summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJose Alberto Suarez Lopez <bass@gentoo.org>2003-10-17 12:04:36 +0000
committerJose Alberto Suarez Lopez <bass@gentoo.org>2003-10-17 12:04:36 +0000
commit4ddaf14b4911dac56cc94466b86bbde17d0d703d (patch)
tree917cd660a0f2f32852202e084e94da46c70dc354 /app-admin/systemimager-boot-bin/systemimager-boot-bin-3.0.1.ebuild
parentnew version (diff)
downloadgentoo-2-4ddaf14b4911dac56cc94466b86bbde17d0d703d.tar.gz
gentoo-2-4ddaf14b4911dac56cc94466b86bbde17d0d703d.tar.bz2
gentoo-2-4ddaf14b4911dac56cc94466b86bbde17d0d703d.zip
First release
Diffstat (limited to 'app-admin/systemimager-boot-bin/systemimager-boot-bin-3.0.1.ebuild')
-rw-r--r--app-admin/systemimager-boot-bin/systemimager-boot-bin-3.0.1.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/app-admin/systemimager-boot-bin/systemimager-boot-bin-3.0.1.ebuild b/app-admin/systemimager-boot-bin/systemimager-boot-bin-3.0.1.ebuild
new file mode 100644
index 000000000000..2ef274a932d8
--- /dev/null
+++ b/app-admin/systemimager-boot-bin/systemimager-boot-bin-3.0.1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/systemimager-boot-bin/systemimager-boot-bin-3.0.1.ebuild,v 1.1 2003/10/17 12:04:36 bass Exp $
+
+MY_P="systemimager-i386boot-standard-3.0.1-4.noarch"
+
+S=${WORKDIR}
+DESCRIPTION="System imager boot-i386. Software that automates Linux installs, software distribution, and production deployment."
+HOMEPAGE="http://www.systemimager.org/"
+SRC_URI="mirror://sourceforge/systemimager/${MY_P}.rpm"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+
+DEPEND="app-arch/rpm2targz"
+RDPEND="${DEPEND}
+ app-admin/systemimager-server-bin"
+
+src_unpack() {
+ rpm2targz ${DISTDIR}/${MY_P}.rpm
+ tar zxf ${WORKDIR}/${MY_P}.tar.gz
+}
+
+src_compile() {
+ einfo "nothing to compile; binary package."
+}
+
+src_install() {
+
+#stuff in /usr
+ mkdir -p ${D}/usr/share/systemimager/boot/i386/standard
+ insinto /usr/share/systemimager/boot/i386/standard
+ doins usr/share/systemimager/boot/i386/standard/*
+}
+