summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-01-23 15:45:41 +0000
committerMarius Mauch <genone@gentoo.org>2007-01-23 15:45:41 +0000
commit7953d53adb649b59ececbad4558e8f925b75f377 (patch)
tree300a2dcf00acd04e35a4d37f34f9f817bbce966b /app-benchmarks
parentamd64 stable, bug 158836 (diff)
downloadgentoo-2-7953d53adb649b59ececbad4558e8f925b75f377.tar.gz
gentoo-2-7953d53adb649b59ececbad4558e8f925b75f377.tar.bz2
gentoo-2-7953d53adb649b59ececbad4558e8f925b75f377.zip
Replacing einfo with elog
(Portage version: 2.1.2-r2)
Diffstat (limited to 'app-benchmarks')
-rw-r--r--app-benchmarks/bootchart/ChangeLog6
-rw-r--r--app-benchmarks/bootchart/bootchart-0.9-r1.ebuild32
-rw-r--r--app-benchmarks/bootchart/bootchart-0.9.ebuild34
3 files changed, 38 insertions, 34 deletions
diff --git a/app-benchmarks/bootchart/ChangeLog b/app-benchmarks/bootchart/ChangeLog
index 990c63c6d41b..ff91d73d1656 100644
--- a/app-benchmarks/bootchart/ChangeLog
+++ b/app-benchmarks/bootchart/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-benchmarks/bootchart
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/ChangeLog,v 1.2 2007/01/19 13:21:17 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/ChangeLog,v 1.3 2007/01/23 15:45:41 genone Exp $
+
+ 23 Jan 2007; Marius Mauch <genone@gentoo.org> bootchart-0.9.ebuild,
+ bootchart-0.9-r1.ebuild:
+ Replacing einfo with elog
*bootchart-0.9-r1 (19 Jan 2007)
diff --git a/app-benchmarks/bootchart/bootchart-0.9-r1.ebuild b/app-benchmarks/bootchart/bootchart-0.9-r1.ebuild
index 2b5dd6f42c0b..b57b48d422ef 100644
--- a/app-benchmarks/bootchart/bootchart-0.9-r1.ebuild
+++ b/app-benchmarks/bootchart/bootchart-0.9-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/bootchart-0.9-r1.ebuild,v 1.1 2007/01/19 13:21:17 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/bootchart-0.9-r1.ebuild,v 1.2 2007/01/23 15:45:41 genone Exp $
inherit eutils java-pkg-opt-2 java-ant-2
@@ -91,24 +91,24 @@ src_install() {
}
pkg_postinst() {
- einfo "To generate the chart, set RC_USE_BOOTCHART=\"yes\""
- einfo "in /etc/conf.d/rc and reboot"
- einfo
+ elog "To generate the chart, set RC_USE_BOOTCHART=\"yes\""
+ elog "in /etc/conf.d/rc and reboot"
+ elog
if use java; then
- einfo "The chart will be saved as /var/log/bootchart.png"
+ elog "The chart will be saved as /var/log/bootchart.png"
else
- einfo "Post the file /var/log/bootchart.tgz here:"
- einfo " http://www.bootchart.org/download.html"
- einfo "to render the chart"
+ elog "Post the file /var/log/bootchart.tgz here:"
+ elog " http://www.bootchart.org/download.html"
+ elog "to render the chart"
fi
- einfo
- einfo "For best results: "
- einfo " Enable BSD process accounting v3 in the kernel"
- einfo " This will produce more accurate process trees"
- einfo " Set AUTO_RENDER_FORMAT to svg in /etc/bootchartd.conf"
- einfo " and view /var/log/bootchart.svgz with batik or"
- einfo " Adobe SVG viewer. This will give you additional"
- einfo " information about the processes in tooltips"
+ elog
+ elog "For best results: "
+ elog " Enable BSD process accounting v3 in the kernel"
+ elog " This will produce more accurate process trees"
+ elog " Set AUTO_RENDER_FORMAT to svg in /etc/bootchartd.conf"
+ elog " and view /var/log/bootchart.svgz with batik or"
+ elog " Adobe SVG viewer. This will give you additional"
+ elog " information about the processes in tooltips"
}
diff --git a/app-benchmarks/bootchart/bootchart-0.9.ebuild b/app-benchmarks/bootchart/bootchart-0.9.ebuild
index 1a005e214a04..ed4f941762b0 100644
--- a/app-benchmarks/bootchart/bootchart-0.9.ebuild
+++ b/app-benchmarks/bootchart/bootchart-0.9.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/bootchart-0.9.ebuild,v 1.2 2006/08/15 16:02:03 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/bootchart-0.9.ebuild,v 1.3 2007/01/23 15:45:41 genone Exp $
inherit eutils java-pkg
@@ -89,24 +89,24 @@ src_install() {
}
pkg_postinst() {
- einfo "To generate the chart, set RC_USE_BOOTCHART=\"yes\""
- einfo "in /etc/conf.d/rc and reboot"
- einfo
+ elog "To generate the chart, set RC_USE_BOOTCHART=\"yes\""
+ elog "in /etc/conf.d/rc and reboot"
+ elog
if use java; then
- einfo "The chart will be saved as /var/log/bootchart.png"
+ elog "The chart will be saved as /var/log/bootchart.png"
else
- einfo "Post the file /var/log/bootchart.tgz here:"
- einfo " http://www.bootchart.org/download.html"
- einfo "to render the chart"
+ elog "Post the file /var/log/bootchart.tgz here:"
+ elog " http://www.bootchart.org/download.html"
+ elog "to render the chart"
fi
- einfo
- einfo "For best results: "
- einfo " Enable BSD process accounting v3 in the kernel"
- einfo " This will produce more accurate process trees"
- einfo " Set AUTO_RENDER_FORMAT to svg in /etc/bootchartd.conf"
- einfo " and view /var/log/bootchart.svgz with batik or"
- einfo " Adobe SVG viewer. This will give you additional"
- einfo " information about the processes in tooltips"
+ elog
+ elog "For best results: "
+ elog " Enable BSD process accounting v3 in the kernel"
+ elog " This will produce more accurate process trees"
+ elog " Set AUTO_RENDER_FORMAT to svg in /etc/bootchartd.conf"
+ elog " and view /var/log/bootchart.svgz with batik or"
+ elog " Adobe SVG viewer. This will give you additional"
+ elog " information about the processes in tooltips"
}