summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGabriele Giorgetti <stroke@gentoo.org>2002-07-08 15:32:29 +0000
committerGabriele Giorgetti <stroke@gentoo.org>2002-07-08 15:32:29 +0000
commit8a90c5057764235fd5e54cd0d680849fab6d19b6 (patch)
tree1b253db2d25eae128e4590eadfa30fd424b4197c /app-cdr/gcombust/gcombust-0.1.52.ebuild
parentchanged apache dependency to >=1.3.26-r2 (diff)
downloadgentoo-2-8a90c5057764235fd5e54cd0d680849fab6d19b6.tar.gz
gentoo-2-8a90c5057764235fd5e54cd0d680849fab6d19b6.tar.bz2
gentoo-2-8a90c5057764235fd5e54cd0d680849fab6d19b6.zip
New version. Old ebuilds removed
Diffstat (limited to 'app-cdr/gcombust/gcombust-0.1.52.ebuild')
-rw-r--r--app-cdr/gcombust/gcombust-0.1.52.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/app-cdr/gcombust/gcombust-0.1.52.ebuild b/app-cdr/gcombust/gcombust-0.1.52.ebuild
new file mode 100644
index 000000000000..edda847787df
--- /dev/null
+++ b/app-cdr/gcombust/gcombust-0.1.52.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/gcombust/gcombust-0.1.52.ebuild,v 1.1 2002/07/08 15:32:28 stroke Exp $
+
+DESCRIPTION="A GUI for mkisofs/mkhybrid/cdda2wav/cdrecord/cdlabelgen"
+HOMEPAGE="http://www.abo.fi/~jmunsin/gcombust/"
+
+DEPEND="=x11-libs/gtk+-1.2*
+ nls? ( sys-devel/gettext )"
+
+SLOT="0"
+LICENSE="GPL-2"
+SRC_URI="http://www.abo.fi/~jmunsin/gcombust/${P}.tar.gz"
+S=${WORKDIR}/${P}
+
+src_compile() {
+ local myopts
+
+ if [ -z "`use nls`" ]
+ then
+ myopts="${myopts} --disable-nls"
+ touch intl/libintl.h
+ else
+ myopts="${myopts} --enable-nls"
+ fi
+
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
+ ${myopts} \
+ || die
+ emake || die
+}
+
+src_install() {
+ make prefix=${D}/usr install || die
+ dodoc ABOUT-NLS AUTHORS ChangeLog COPYING INSTALL NEWS README THANKS TODO
+ dohtml -a shtml FAQ.shtml
+}