summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2008-01-25 21:05:40 +0000
committerFabian Groffen <grobian@gentoo.org>2008-01-25 21:05:40 +0000
commit640536c54515d7a91cbf1194e6ec8f86aa1457ec (patch)
tree04f79a676368191f4988bb178d2b60ac95c3814a /app-cdr
parentamd64 stable wrt bug #203584 (diff)
downloadgentoo-2-640536c54515d7a91cbf1194e6ec8f86aa1457ec.tar.gz
gentoo-2-640536c54515d7a91cbf1194e6ec8f86aa1457ec.tar.bz2
gentoo-2-640536c54515d7a91cbf1194e6ec8f86aa1457ec.zip
Dropped ppc-macos keyword, see you in prefix
(Portage version: 2.1.3.19, RepoMan options: --force)
Diffstat (limited to 'app-cdr')
-rw-r--r--app-cdr/cdrtools/ChangeLog7
-rw-r--r--app-cdr/cdrtools/cdrtools-2.01-r1.ebuild16
-rw-r--r--app-cdr/cdrtools/cdrtools-2.01.01_alpha25.ebuild17
-rw-r--r--app-cdr/cdrtools/cdrtools-2.01.01_alpha34.ebuild15
-rw-r--r--app-cdr/cdrtools/cdrtools-2.01.01_alpha36-r1.ebuild15
-rw-r--r--app-cdr/cdrtools/cdrtools-2.01.01_alpha36.ebuild15
6 files changed, 18 insertions, 67 deletions
diff --git a/app-cdr/cdrtools/ChangeLog b/app-cdr/cdrtools/ChangeLog
index 2d858484278e..f6d034b6b8fa 100644
--- a/app-cdr/cdrtools/ChangeLog
+++ b/app-cdr/cdrtools/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-cdr/cdrtools
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrtools/ChangeLog,v 1.196 2008/01/11 03:59:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrtools/ChangeLog,v 1.197 2008/01/25 21:05:40 grobian Exp $
+
+ 25 Jan 2008; Fabian Groffen <grobian@gentoo.org> cdrtools-2.01-r1.ebuild,
+ cdrtools-2.01.01_alpha25.ebuild, cdrtools-2.01.01_alpha34.ebuild,
+ cdrtools-2.01.01_alpha36.ebuild, cdrtools-2.01.01_alpha36-r1.ebuild:
+ Dropped ppc-macos keyword, see you in prefix
11 Jan 2008; Mike Frysinger <vapier@gentoo.org>
cdrtools-2.01.01_alpha34.ebuild, cdrtools-2.01.01_alpha36.ebuild,
diff --git a/app-cdr/cdrtools/cdrtools-2.01-r1.ebuild b/app-cdr/cdrtools/cdrtools-2.01-r1.ebuild
index 6162a1728730..7a28b51dba75 100644
--- a/app-cdr/cdrtools/cdrtools-2.01-r1.ebuild
+++ b/app-cdr/cdrtools/cdrtools-2.01-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrtools/cdrtools-2.01-r1.ebuild,v 1.7 2007/03/01 17:20:01 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrtools/cdrtools-2.01-r1.ebuild,v 1.8 2008/01/25 21:05:40 grobian Exp $
inherit eutils toolchain-funcs gnuconfig
@@ -29,7 +29,7 @@ src_unpack() {
epatch ${FILESDIR}/${PN}-2.01-scsi-remote.patch
cd ${S}/DEFAULTS
- use ppc-macos && MYARCH="mac-os10" || MYARCH="linux"
+ local MYARCH="linux"
sed -i "s:/opt/schily:/usr:g" Defaults.${MYARCH}
sed -i "s:/usr/src/linux/include::g" Defaults.${MYARCH}
@@ -100,16 +100,6 @@ src_install() {
pkg_postinst() {
einfo "Note the special license on cdrecord/cdrecord.c starting from line 4648."
- if use ppc-macos ; then
- einfo
- einfo "Darwin/OS X use the following device names:"
- einfo
- einfo "CD burners: (probably) ./cdrecord dev=IOCompactDiscServices"
- einfo
- einfo "DVD burners: (probably) ./cdrecord dev=IODVDServices"
- einfo
- else
echo
einfo "The command line option 'dev=ATAPI:' should be used for IDE CD writers."
- fi
}
diff --git a/app-cdr/cdrtools/cdrtools-2.01.01_alpha25.ebuild b/app-cdr/cdrtools/cdrtools-2.01.01_alpha25.ebuild
index 27114f4acd1b..97cbe488701f 100644
--- a/app-cdr/cdrtools/cdrtools-2.01.01_alpha25.ebuild
+++ b/app-cdr/cdrtools/cdrtools-2.01.01_alpha25.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrtools/cdrtools-2.01.01_alpha25.ebuild,v 1.12 2007/07/03 10:26:41 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrtools/cdrtools-2.01.01_alpha25.ebuild,v 1.13 2008/01/25 21:05:40 grobian Exp $
inherit eutils toolchain-funcs flag-o-matic
@@ -33,9 +33,8 @@ src_unpack() {
use unicode && epatch "${FILESDIR}"/mkisofs-iconv-25.patch
- # ppc-macos support
cd "${S}"/DEFAULTS
- use ppc-macos && MYARCH="mac-os10" || MYARCH="linux"
+ local MYARCH="linux"
sed -i "s:/opt/schily:/usr:g" Defaults.${MYARCH}
sed -i "s:/usr/src/linux/include::g" Defaults.${MYARCH}
@@ -111,18 +110,8 @@ src_install() {
}
pkg_postinst() {
- if use ppc-macos ; then
- einfo
- einfo "Darwin/OS X use the following device names:"
- einfo
- einfo "CD burners: (probably) ./cdrecord dev=IOCompactDiscServices"
- einfo
- einfo "DVD burners: (probably) ./cdrecord dev=IODVDServices"
- einfo
- else
echo
einfo "The command line option 'dev=/dev/hdX' (X is the name of your drive)"
einfo "should be used for IDE CD writers. And make sure that the permissions"
einfo "on this device are set properly and your user is in the correct group."
- fi
}
diff --git a/app-cdr/cdrtools/cdrtools-2.01.01_alpha34.ebuild b/app-cdr/cdrtools/cdrtools-2.01.01_alpha34.ebuild
index 23c1d4330386..85552b0edd64 100644
--- a/app-cdr/cdrtools/cdrtools-2.01.01_alpha34.ebuild
+++ b/app-cdr/cdrtools/cdrtools-2.01.01_alpha34.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrtools/cdrtools-2.01.01_alpha34.ebuild,v 1.12 2008/01/11 03:59:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrtools/cdrtools-2.01.01_alpha34.ebuild,v 1.13 2008/01/25 21:05:40 grobian Exp $
inherit eutils toolchain-funcs flag-o-matic
@@ -28,9 +28,8 @@ src_unpack() {
epatch "${FILESDIR}"/${PN}-2.01.01a03-warnings.patch
epatch "${FILESDIR}"/${P}-asneeded.patch
- # ppc-macos support
cd "${S}"/DEFAULTS
- use ppc-macos && MYARCH="mac-os10" || MYARCH="linux"
+ local MYARCH="linux"
sed -i "s:/opt/schily:/usr:g" Defaults.${MYARCH}
sed -i "s:/usr/src/linux/include::g" Defaults.${MYARCH}
@@ -119,18 +118,8 @@ src_install() {
}
pkg_postinst() {
- if use ppc-macos ; then
- einfo
- einfo "Darwin/OS X use the following device names:"
- einfo
- einfo "CD burners: (probably) ./cdrecord dev=IOCompactDiscServices"
- einfo
- einfo "DVD burners: (probably) ./cdrecord dev=IODVDServices"
- einfo
- else
echo
einfo "The command line option 'dev=/dev/hdX' (X is the name of your drive)"
einfo "should be used for IDE CD writers. And make sure that the permissions"
einfo "on this device are set properly and your user is in the correct group."
- fi
}
diff --git a/app-cdr/cdrtools/cdrtools-2.01.01_alpha36-r1.ebuild b/app-cdr/cdrtools/cdrtools-2.01.01_alpha36-r1.ebuild
index 63c8008ee1e7..624b6fab836f 100644
--- a/app-cdr/cdrtools/cdrtools-2.01.01_alpha36-r1.ebuild
+++ b/app-cdr/cdrtools/cdrtools-2.01.01_alpha36-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrtools/cdrtools-2.01.01_alpha36-r1.ebuild,v 1.2 2008/01/11 03:59:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrtools/cdrtools-2.01.01_alpha36-r1.ebuild,v 1.3 2008/01/25 21:05:40 grobian Exp $
inherit eutils toolchain-funcs flag-o-matic
@@ -29,9 +29,8 @@ src_unpack() {
epatch "${FILESDIR}"/${PN}-2.01.01a03-warnings.patch
epatch "${FILESDIR}"/${PN}-2.01.01_alpha34-asneeded.patch
- # ppc-macos support
cd "${S}"/DEFAULTS
- use ppc-macos && MYARCH="mac-os10" || MYARCH="linux"
+ local MYARCH="linux"
sed -i "s:/opt/schily:/usr:g" Defaults.${MYARCH}
sed -i "s:/usr/src/linux/include::g" Defaults.${MYARCH}
@@ -120,18 +119,8 @@ src_install() {
}
pkg_postinst() {
- if use ppc-macos ; then
- einfo
- einfo "Darwin/OS X use the following device names:"
- einfo
- einfo "CD burners: (probably) ./cdrecord dev=IOCompactDiscServices"
- einfo
- einfo "DVD burners: (probably) ./cdrecord dev=IODVDServices"
- einfo
- else
echo
einfo "The command line option 'dev=/dev/hdX' (X is the name of your drive)"
einfo "should be used for IDE CD writers. And make sure that the permissions"
einfo "on this device are set properly and your user is in the correct group."
- fi
}
diff --git a/app-cdr/cdrtools/cdrtools-2.01.01_alpha36.ebuild b/app-cdr/cdrtools/cdrtools-2.01.01_alpha36.ebuild
index 3e01c7aa3d93..7883df55eea4 100644
--- a/app-cdr/cdrtools/cdrtools-2.01.01_alpha36.ebuild
+++ b/app-cdr/cdrtools/cdrtools-2.01.01_alpha36.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrtools/cdrtools-2.01.01_alpha36.ebuild,v 1.3 2008/01/11 03:59:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrtools/cdrtools-2.01.01_alpha36.ebuild,v 1.4 2008/01/25 21:05:40 grobian Exp $
inherit eutils toolchain-funcs flag-o-matic
@@ -28,9 +28,8 @@ src_unpack() {
epatch "${FILESDIR}"/${PN}-2.01.01a03-warnings.patch
epatch "${FILESDIR}"/${PN}-2.01.01_alpha34-asneeded.patch
- # ppc-macos support
cd "${S}"/DEFAULTS
- use ppc-macos && MYARCH="mac-os10" || MYARCH="linux"
+ local MYARCH="linux"
sed -i "s:/opt/schily:/usr:g" Defaults.${MYARCH}
sed -i "s:/usr/src/linux/include::g" Defaults.${MYARCH}
@@ -119,18 +118,8 @@ src_install() {
}
pkg_postinst() {
- if use ppc-macos ; then
- einfo
- einfo "Darwin/OS X use the following device names:"
- einfo
- einfo "CD burners: (probably) ./cdrecord dev=IOCompactDiscServices"
- einfo
- einfo "DVD burners: (probably) ./cdrecord dev=IODVDServices"
- einfo
- else
echo
einfo "The command line option 'dev=/dev/hdX' (X is the name of your drive)"
einfo "should be used for IDE CD writers. And make sure that the permissions"
einfo "on this device are set properly and your user is in the correct group."
- fi
}