summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2007-01-26 17:08:25 +0000
committerMike Frysinger <vapier@gentoo.org>2007-01-26 17:08:25 +0000
commit2c80929746c3c61b185086e1a1c4643c48c4b1da (patch)
treee2c3a8e9bde1831ec04fb2e897a300e747db26d0 /app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1.ebuild
parentStable for HPPA (bug #163870). (diff)
downloadgentoo-2-2c80929746c3c61b185086e1a1c4643c48c4b1da.tar.gz
gentoo-2-2c80929746c3c61b185086e1a1c4643c48c4b1da.tar.bz2
gentoo-2-2c80929746c3c61b185086e1a1c4643c48c4b1da.zip
initial import
(Portage version: 2.1.2-r4)
Diffstat (limited to 'app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1.ebuild')
-rw-r--r--app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1.ebuild b/app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1.ebuild
new file mode 100644
index 000000000000..d1617fe56c9b
--- /dev/null
+++ b/app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-doc/linux-kernel-in-a-nutshell/linux-kernel-in-a-nutshell-1.ebuild,v 1.1 2007/01/26 17:08:25 vapier Exp $
+
+inherit eutils
+
+DESCRIPTION="Linux Kernel in a Nutshell: A Desktop Quick Reference"
+HOMEPAGE="http://www.kroah.com/lkn/"
+SRC_URI="mirror://kernel/linux/kernel/people/gregkh/lkn/lkn_pdf.tar.bz2
+ mirror://kernel/linux/kernel/people/gregkh/lkn/lkn_xml.tar.bz2"
+
+LICENSE="CCPL-Attribution-ShareAlike-2.5"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc64 s390 sh sparc x86"
+IUSE=""
+
+DEPEND=""
+
+S=${WORKDIR}
+
+src_install() {
+ insinto /usr/share/doc/${PN}/pdf
+ doins -r lkn_pdf/* || die
+ insinto /usr/share/doc/${PN}/xml
+ doins -r lkn_xml/* || die
+}