summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2013-01-27 00:31:57 +0000
committerDoug Goldstein <cardoe@gentoo.org>2013-01-27 00:31:57 +0000
commitb7f071d39a6637bb6a69cc4fddf0c92e9c999308 (patch)
tree2b925c916534bba42faecaecf3e48126acca942b /app-emulation/libvirt
parentVersion bump. (diff)
downloadgentoo-2-b7f071d39a6637bb6a69cc4fddf0c92e9c999308.tar.gz
gentoo-2-b7f071d39a6637bb6a69cc4fddf0c92e9c999308.tar.bz2
gentoo-2-b7f071d39a6637bb6a69cc4fddf0c92e9c999308.zip
Remove the debug USE flag as its really not what we want to support. This just disables the debug log level.
(Portage version: 2.1.11.31/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'app-emulation/libvirt')
-rw-r--r--app-emulation/libvirt/ChangeLog7
-rw-r--r--app-emulation/libvirt/libvirt-1.0.0.ebuild6
-rw-r--r--app-emulation/libvirt/libvirt-1.0.1.ebuild6
3 files changed, 10 insertions, 9 deletions
diff --git a/app-emulation/libvirt/ChangeLog b/app-emulation/libvirt/ChangeLog
index 7af8d26ed752..88dd079e9bf3 100644
--- a/app-emulation/libvirt/ChangeLog
+++ b/app-emulation/libvirt/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-emulation/libvirt
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/libvirt/ChangeLog,v 1.243 2013/01/24 04:18:47 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/libvirt/ChangeLog,v 1.244 2013/01/27 00:31:57 cardoe Exp $
+
+ 24 Jan 2013; Doug Goldstein <cardoe@gentoo.org> libvirt-1.0.0.ebuild,
+ libvirt-1.0.1.ebuild:
+ Remove the debug USE flag as its really not what we want to support. This
+ just disables the debug log level.
24 Jan 2013; Doug Goldstein <cardoe@gentoo.org> libvirt-1.0.0.ebuild,
libvirt-1.0.1.ebuild:
diff --git a/app-emulation/libvirt/libvirt-1.0.0.ebuild b/app-emulation/libvirt/libvirt-1.0.0.ebuild
index 4fb92a1cd2eb..1e37b7086bf9 100644
--- a/app-emulation/libvirt/libvirt-1.0.0.ebuild
+++ b/app-emulation/libvirt/libvirt-1.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/libvirt/libvirt-1.0.0.ebuild,v 1.5 2013/01/24 04:18:47 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/libvirt/libvirt-1.0.0.ebuild,v 1.6 2013/01/27 00:31:57 cardoe Exp $
EAPI=4
@@ -34,7 +34,7 @@ DESCRIPTION="C toolkit to manipulate virtual machines"
HOMEPAGE="http://www.libvirt.org/"
LICENSE="LGPL-2.1"
SLOT="0"
-IUSE="audit avahi +caps debug firewalld iscsi +libvirtd lvm +lxc +macvtap nfs \
+IUSE="audit avahi +caps firewalld iscsi +libvirtd lvm +lxc +macvtap nfs \
nls numa openvz parted pcap phyp policykit python qemu rbd sasl \
selinux +udev uml +vepa virtualbox virt-network xen elibc_glibc"
REQUIRED_USE="libvirtd? ( || ( lxc openvz qemu uml virtualbox xen ) )
@@ -214,8 +214,6 @@ src_prepare() {
src_configure() {
local myconf=""
- myconf="${myconf} $(use_enable debug)"
-
## enable/disable daemon, otherwise client only utils
myconf="${myconf} $(use_with libvirtd)"
diff --git a/app-emulation/libvirt/libvirt-1.0.1.ebuild b/app-emulation/libvirt/libvirt-1.0.1.ebuild
index 8d50b3c6b3df..711b1a61179b 100644
--- a/app-emulation/libvirt/libvirt-1.0.1.ebuild
+++ b/app-emulation/libvirt/libvirt-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/libvirt/libvirt-1.0.1.ebuild,v 1.3 2013/01/24 04:18:47 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/libvirt/libvirt-1.0.1.ebuild,v 1.4 2013/01/27 00:31:57 cardoe Exp $
EAPI=4
@@ -34,7 +34,7 @@ DESCRIPTION="C toolkit to manipulate virtual machines"
HOMEPAGE="http://www.libvirt.org/"
LICENSE="LGPL-2.1"
SLOT="0"
-IUSE="audit avahi +caps debug firewalld iscsi +libvirtd lvm +lxc +macvtap nfs \
+IUSE="audit avahi +caps firewalld iscsi +libvirtd lvm +lxc +macvtap nfs \
nls numa openvz parted pcap phyp policykit python qemu rbd sasl \
selinux +udev uml +vepa virtualbox virt-network xen elibc_glibc"
REQUIRED_USE="libvirtd? ( || ( lxc openvz qemu uml virtualbox xen ) )
@@ -214,8 +214,6 @@ src_prepare() {
src_configure() {
local myconf=""
- myconf="${myconf} $(use_enable debug)"
-
## enable/disable daemon, otherwise client only utils
myconf="${myconf} $(use_with libvirtd)"