summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2015-04-18 16:57:15 +0000
committerMichał Górny <mgorny@gentoo.org>2015-04-18 16:57:15 +0000
commit295910adf18ae4d681ef8eaa4233f8fc9e594f5b (patch)
treef46998a9686ca0065f0a2b1d161e514720ccc8a9 /app-emulation
parentEAPI=5 (diff)
downloadgentoo-2-295910adf18ae4d681ef8eaa4233f8fc9e594f5b.tar.gz
gentoo-2-295910adf18ae4d681ef8eaa4233f8fc9e594f5b.tar.bz2
gentoo-2-295910adf18ae4d681ef8eaa4233f8fc9e594f5b.zip
Version bump. Update HOMEPAGE & SRC_URI. Drop old. https://github.com/gentoo/gentoo-portage-rsync-mirror/pull/102 by NP-Hardass.
(Portage version: 2.2.18/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/winetricks/ChangeLog10
-rw-r--r--app-emulation/winetricks/winetricks-20150416.ebuild (renamed from app-emulation/winetricks/winetricks-20141130.ebuild)9
-rw-r--r--app-emulation/winetricks/winetricks-99999999.ebuild9
3 files changed, 16 insertions, 12 deletions
diff --git a/app-emulation/winetricks/ChangeLog b/app-emulation/winetricks/ChangeLog
index 1176b3cd4a20..430d39e77f84 100644
--- a/app-emulation/winetricks/ChangeLog
+++ b/app-emulation/winetricks/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for app-emulation/winetricks
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/winetricks/ChangeLog,v 1.31 2015/03/23 05:34:46 tetromino Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/winetricks/ChangeLog,v 1.32 2015/04/18 16:57:15 mgorny Exp $
+
+*winetricks-20150416 (18 Apr 2015)
+
+ 18 Apr 2015; Michał Górny <mgorny@gentoo.org> +winetricks-20150416.ebuild,
+ -winetricks-20141130.ebuild, winetricks-99999999.ebuild:
+ Version bump. Update HOMEPAGE & SRC_URI. Drop old. https://github.com/gentoo
+ /gentoo-portage-rsync-mirror/pull/102 by NP-Hardass.
23 Mar 2015; Alexandre Rostovtsev <tetromino@gentoo.org>
winetricks-20141130.ebuild, winetricks-99999999.ebuild:
@@ -188,4 +195,3 @@
01 Mar 2011; Mike Frysinger <vapier@gentoo.org> +winetricks-185.ebuild,
+metadata.xml:
Initial ebuild.
-
diff --git a/app-emulation/winetricks/winetricks-20141130.ebuild b/app-emulation/winetricks/winetricks-20150416.ebuild
index e6af04d0c17a..5e2a41fca133 100644
--- a/app-emulation/winetricks/winetricks-20141130.ebuild
+++ b/app-emulation/winetricks/winetricks-20150416.ebuild
@@ -1,19 +1,18 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/winetricks/winetricks-20141130.ebuild,v 1.2 2015/03/23 05:34:46 tetromino Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/winetricks/winetricks-20150416.ebuild,v 1.1 2015/04/18 16:57:15 mgorny Exp $
EAPI=5
inherit gnome2-utils eutils
if [[ ${PV} == "99999999" ]] ; then
- EGIT_REPO_URI="https://github.com/Winetricks/winetricks.git"
+ EGIT_REPO_URI="git://github.com/Winetricks/${PN}.git"
inherit git-r3
SRC_URI=""
else
- SRC_URI="http://winetricks.org/download/releases/${P}.tar.gz"
+ SRC_URI="https://github.com/Winetricks/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~x86"
- S="${WORKDIR}"
fi
wtg=winetricks-gentoo-2012.11.24
SRC_URI="${SRC_URI}
@@ -21,7 +20,7 @@ SRC_URI="${SRC_URI}
kde? ( http://dev.gentoo.org/~tetromino/distfiles/wine/${wtg}.tar.bz2 )"
DESCRIPTION="Easy way to install DLLs needed to work around problems in Wine"
-HOMEPAGE="http://code.google.com/p/winetricks/ http://wiki.winehq.org/winetricks"
+HOMEPAGE="http://winetricks.org http://wiki.winehq.org/winetricks"
LICENSE="LGPL-2.1+"
SLOT="0"
diff --git a/app-emulation/winetricks/winetricks-99999999.ebuild b/app-emulation/winetricks/winetricks-99999999.ebuild
index 19cbe6ecee86..de67190302a3 100644
--- a/app-emulation/winetricks/winetricks-99999999.ebuild
+++ b/app-emulation/winetricks/winetricks-99999999.ebuild
@@ -1,19 +1,18 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/winetricks/winetricks-99999999.ebuild,v 1.13 2015/03/23 05:34:46 tetromino Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/winetricks/winetricks-99999999.ebuild,v 1.14 2015/04/18 16:57:15 mgorny Exp $
EAPI=5
inherit gnome2-utils eutils
if [[ ${PV} == "99999999" ]] ; then
- EGIT_REPO_URI="https://github.com/Winetricks/winetricks.git"
+ EGIT_REPO_URI="git://github.com/Winetricks/${PN}.git"
inherit git-r3
SRC_URI=""
else
- SRC_URI="http://winetricks.org/download/releases/${P}.tar.gz"
+ SRC_URI="https://github.com/Winetricks/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~x86"
- S="${WORKDIR}"
fi
wtg=winetricks-gentoo-2012.11.24
SRC_URI="${SRC_URI}
@@ -21,7 +20,7 @@ SRC_URI="${SRC_URI}
kde? ( http://dev.gentoo.org/~tetromino/distfiles/wine/${wtg}.tar.bz2 )"
DESCRIPTION="Easy way to install DLLs needed to work around problems in Wine"
-HOMEPAGE="http://code.google.com/p/winetricks/ http://wiki.winehq.org/winetricks"
+HOMEPAGE="http://winetricks.org http://wiki.winehq.org/winetricks"
LICENSE="LGPL-2.1+"
SLOT="0"