summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-03-10 01:34:22 +0000
committerMike Frysinger <vapier@gentoo.org>2003-03-10 01:34:22 +0000
commit7df386658828ae1cfb379aabee5771d8ddb77bb8 (patch)
tree18a7a2be63198aa753e2da430a6d31564893eeec /app-emulation
parentinitial ebuild #15765 (diff)
downloadgentoo-2-7df386658828ae1cfb379aabee5771d8ddb77bb8.tar.gz
gentoo-2-7df386658828ae1cfb379aabee5771d8ddb77bb8.tar.bz2
gentoo-2-7df386658828ae1cfb379aabee5771d8ddb77bb8.zip
fix for #15866
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/gxmame/gxmame-0.31.ebuild19
1 files changed, 10 insertions, 9 deletions
diff --git a/app-emulation/gxmame/gxmame-0.31.ebuild b/app-emulation/gxmame/gxmame-0.31.ebuild
index ad0627037568..a953888afb25 100644
--- a/app-emulation/gxmame/gxmame-0.31.ebuild
+++ b/app-emulation/gxmame/gxmame-0.31.ebuild
@@ -1,24 +1,25 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/gxmame/gxmame-0.31.ebuild,v 1.2 2003/02/13 07:14:01 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/gxmame/gxmame-0.31.ebuild,v 1.3 2003/03/10 01:34:22 vapier Exp $
-S=${WORKDIR}/${P}
-DESCRIPTION="GXMame is a frontend for XMame using the GTK library, the goal is to provide the same GUI as mame32."
+DESCRIPTION="frontend for XMame using the GTK library"
HOMEPAGE="http://gxmame.sourceforge.net/"
SRC_URI="mirror://sourceforge/gxmame/${P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 ~ppc"
-IUSE=""
+KEYWORDS="x86 ppc"
+
DEPEND="x11-base/xfree
- =x11-libs/gtk+-1.2*
- =dev-libs/glib-1.2*"
+ =x11-libs/gtk+-1.2*
+ =dev-libs/glib-1.2*
+ x11-libs/gdk-pixbuf"
src_compile() {
- econf
+ econf || die
emake || die
}
src_install() {
- einstall
+ einstall || die
}