summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron Walker <ka0ttic@gentoo.org>2004-09-18 16:25:35 +0000
committerAaron Walker <ka0ttic@gentoo.org>2004-09-18 16:25:35 +0000
commitb65a0f0cb301cdc1b8856cadfedcb356530b106d (patch)
treed4dc8547610cc435cd9df1232727c6e1efe9de5d /app-forensics
parentStable on sparc. (Manifest recommit) (diff)
downloadgentoo-2-b65a0f0cb301cdc1b8856cadfedcb356530b106d.tar.gz
gentoo-2-b65a0f0cb301cdc1b8856cadfedcb356530b106d.tar.bz2
gentoo-2-b65a0f0cb301cdc1b8856cadfedcb356530b106d.zip
Fixed hasq/useq invocation
Diffstat (limited to 'app-forensics')
-rw-r--r--app-forensics/aide/ChangeLog5
-rw-r--r--app-forensics/aide/Manifest14
-rw-r--r--app-forensics/aide/aide-0.10_p20040917.ebuild6
3 files changed, 9 insertions, 16 deletions
diff --git a/app-forensics/aide/ChangeLog b/app-forensics/aide/ChangeLog
index 094253a1cd6a..fdfa6aeaacac 100644
--- a/app-forensics/aide/ChangeLog
+++ b/app-forensics/aide/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-admin/aide
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-forensics/aide/ChangeLog,v 1.4 2004/09/18 14:22:11 ka0ttic Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-forensics/aide/ChangeLog,v 1.5 2004/09/18 16:25:35 ka0ttic Exp $
+
+ 18 Sep 2004; Aaron Walker <ka0ttic@gentoo.org> aide-0.10_p20040917.ebuild:
+ Fixed hasq/useq invocation
*aide-0.10_p20040917 (18 Sep 2004)
diff --git a/app-forensics/aide/Manifest b/app-forensics/aide/Manifest
index 67b4e4a939da..c5b5fbb17849 100644
--- a/app-forensics/aide/Manifest
+++ b/app-forensics/aide/Manifest
@@ -1,10 +1,7 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
MD5 33f605559714e18bbf4bda29181dc086 aide-0.9.ebuild 1387
MD5 51d173803eb6b8bd83264277fbe570b7 aide-0.10.ebuild 1416
-MD5 d50ea527c2010dac0946f8df2e3b36be aide-0.10_p20040917.ebuild 2604
-MD5 f6950c0f981be0ba712035768d53eb5e ChangeLog 3714
+MD5 f499a4d387ca905682e9734a5bc562d3 aide-0.10_p20040917.ebuild 2602
+MD5 f1e0ffafd714a58392ee22723cac9690 ChangeLog 3821
MD5 20ee07270b7eadc3659cd96a982e460f metadata.xml 230
MD5 4f38a077259ca3be62ae6a55c82d5302 files/aide-0.10-gentoo.diff 2760
MD5 ff4b62bd8854921c76dd8a59552f3382 files/digest-aide-0.10_p20040917 71
@@ -12,10 +9,3 @@ MD5 b26d49d6bcafd39178a0da345cb2985d files/digest-aide-0.9 60
MD5 f07734c5b540f7a251d3d8139ef0f75f files/aide-0.9-gentoo.diff 2319
MD5 8c599ad3440b5d4a3244875ff0655225 files/digest-aide-0.10 61
MD5 71915b04e537c8182a7cb3c7f560e04e files/aide-0.10_p20040917-fix-psql.diff 4726
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.2.6 (GNU/Linux)
-
-iD8DBQFBTEScEZCkKN40op4RAoVBAKCXRJI9/lLLOF4YEeeF3TolxcAlJACggSdi
-BE4Fo0o/a7jmy6BezFMzixI=
-=D9sJ
------END PGP SIGNATURE-----
diff --git a/app-forensics/aide/aide-0.10_p20040917.ebuild b/app-forensics/aide/aide-0.10_p20040917.ebuild
index 1b86b8958e40..2854ff8501df 100644
--- a/app-forensics/aide/aide-0.10_p20040917.ebuild
+++ b/app-forensics/aide/aide-0.10_p20040917.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-forensics/aide/aide-0.10_p20040917.ebuild,v 1.1 2004/09/18 14:22:11 ka0ttic Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-forensics/aide/aide-0.10_p20040917.ebuild,v 1.2 2004/09/18 16:25:35 ka0ttic Exp $
inherit eutils
@@ -57,7 +57,7 @@ src_compile() {
src_test() {
# aide abort()'s inside the sandbox for some reason
- if ! hasq sandbox ${FEATURES};
+ if ! has sandbox ${FEATURES};
then
src/aide --init -c doc/aide.conf -V20 \
|| die "failed to initialise database"
@@ -84,7 +84,7 @@ pkg_postinst() {
einfo "Read the aide.conf(5) manual page for more information."
echo
- if useq postgres; then
+ if use postgres; then
einfo "Due to a bad assumption by aide, you must issue the following"
einfo "command after the database initialization (aide --init ...):"
einfo