summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-04-06 04:07:59 +0000
committerMike Frysinger <vapier@gentoo.org>2004-04-06 04:07:59 +0000
commitdea388aa47911cfb93e72e387e3d158938296a13 (patch)
tree19774aabf47ec5aad0bbefbae887d652dd99a079 /app-i18n/zhcon
parentadd inherit eutils (diff)
downloadgentoo-2-dea388aa47911cfb93e72e387e3d158938296a13.tar.gz
gentoo-2-dea388aa47911cfb93e72e387e3d158938296a13.tar.bz2
gentoo-2-dea388aa47911cfb93e72e387e3d158938296a13.zip
add inherit eutils
Diffstat (limited to 'app-i18n/zhcon')
-rw-r--r--app-i18n/zhcon/zhcon-0.2.3.ebuild14
1 files changed, 5 insertions, 9 deletions
diff --git a/app-i18n/zhcon/zhcon-0.2.3.ebuild b/app-i18n/zhcon/zhcon-0.2.3.ebuild
index f2a27c9683c3..f1c4df6a0d5b 100644
--- a/app-i18n/zhcon/zhcon-0.2.3.ebuild
+++ b/app-i18n/zhcon/zhcon-0.2.3.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/zhcon/zhcon-0.2.3.ebuild,v 1.1 2004/03/14 11:27:41 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/zhcon/zhcon-0.2.3.ebuild,v 1.2 2004/04/06 04:06:25 vapier Exp $
+
+inherit eutils
DESCRIPTION="A Fast CJK (Chinese/Japanese/Korean) Console Environment"
HOMEPAGE="http://zhcon.sourceforge.net/"
@@ -10,26 +12,20 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86"
-IUSE=""
-
DEPEND="virtual/glibc"
-#RDEPEND=""
src_unpack() {
-
unpack ${A}
epatch ${FILESDIR}/${P}-gentoo.diff
epatch ${FILESDIR}/${P}-assert-gentoo.diff
}
src_compile() {
-
- autoconf || die
+ autoconf || die "autoconf failed"
econf || die
- emake || die
+ emake || die "make failed"
}
src_install() {
-
make DESTDIR=${D} install || die
}