summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-01-28 05:11:23 +0000
committerMarius Mauch <genone@gentoo.org>2007-01-28 05:11:23 +0000
commit06be1b8d76adafcf77c2920344fd2b91c3dd8b98 (patch)
tree32f167dc0ef192f217be1133237792edfdf395df /app-misc/dnetc/dnetc-2.9011.498.ebuild
parentAdded a little sed to fix paths in bin/netbeans script to address bug# 163483 (diff)
downloadgentoo-2-06be1b8d76adafcf77c2920344fd2b91c3dd8b98.tar.gz
gentoo-2-06be1b8d76adafcf77c2920344fd2b91c3dd8b98.tar.bz2
gentoo-2-06be1b8d76adafcf77c2920344fd2b91c3dd8b98.zip
Replacing einfo with elog
(Portage version: 2.1.2-r4)
Diffstat (limited to 'app-misc/dnetc/dnetc-2.9011.498.ebuild')
-rw-r--r--app-misc/dnetc/dnetc-2.9011.498.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/app-misc/dnetc/dnetc-2.9011.498.ebuild b/app-misc/dnetc/dnetc-2.9011.498.ebuild
index 3523e10a5f20..286c3d354161 100644
--- a/app-misc/dnetc/dnetc-2.9011.498.ebuild
+++ b/app-misc/dnetc/dnetc-2.9011.498.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/dnetc/dnetc-2.9011.498.ebuild,v 1.1 2007/01/08 05:22:11 voxus Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/dnetc/dnetc-2.9011.498.ebuild,v 1.2 2007/01/28 05:11:22 genone Exp $
inherit eutils versionator
@@ -60,16 +60,16 @@ src_install() {
}
pkg_postinst() {
- einfo "To run distributed.net client in the background at boot:"
- einfo " rc-update add dnetc default"
- einfo
- einfo "Either configure your email address in /etc/conf.d/dnetc"
- einfo "or create the configuration file /opt/distributed.net/dnetc.ini"
+ elog "To run distributed.net client in the background at boot:"
+ elog " rc-update add dnetc default"
+ elog
+ elog "Either configure your email address in /etc/conf.d/dnetc"
+ elog "or create the configuration file /opt/distributed.net/dnetc.ini"
}
pkg_postrm() {
if [ -d /opt/distributed.net ]; then
- einfo "All files has not been removed from /opt/distributed.net"
- einfo "Probably old init file and/or buffer files"
+ elog "All files has not been removed from /opt/distributed.net"
+ elog "Probably old init file and/or buffer files"
fi
}