summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2003-11-24 09:50:04 +0000
committerMartin Holzer <mholzer@gentoo.org>2003-11-24 09:50:04 +0000
commit3531cca75017028d5ee45b530f2ff7982d0f27e2 (patch)
tree5541e817e936816d612516d5409c796f4206812e /app-misc/gallery
parentFixed binary conflict with teTeX. Bug #34217. (diff)
downloadgentoo-2-3531cca75017028d5ee45b530f2ff7982d0f27e2.tar.gz
gentoo-2-3531cca75017028d5ee45b530f2ff7982d0f27e2.tar.bz2
gentoo-2-3531cca75017028d5ee45b530f2ff7982d0f27e2.zip
changing chown. Closes #34015
Diffstat (limited to 'app-misc/gallery')
-rw-r--r--app-misc/gallery/ChangeLog8
-rw-r--r--app-misc/gallery/Manifest8
-rw-r--r--app-misc/gallery/gallery-1.4.1_rc4.ebuild4
-rw-r--r--app-misc/gallery/gallery-1.4_p2.ebuild6
4 files changed, 16 insertions, 10 deletions
diff --git a/app-misc/gallery/ChangeLog b/app-misc/gallery/ChangeLog
index 05de6b3c7fbf..c5c18e27bc55 100644
--- a/app-misc/gallery/ChangeLog
+++ b/app-misc/gallery/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for app-misc/gallery
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/gallery/ChangeLog,v 1.13 2003/10/12 18:59:14 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/gallery/ChangeLog,v 1.14 2003/11/24 09:49:58 mholzer Exp $
+
+*gallery-1.4.1_rc4 (24 Nov 2003)
+
+ 24 Nov 2003; Martin Holzer <mholzer@gentoo.org> gallery-1.4.1_rc4.ebuild,
+ gallery-1.4_p2.ebuild:
+ changing chown. Closes #34015
*gallery-1.4_p2 (13 Oct 2003)
diff --git a/app-misc/gallery/Manifest b/app-misc/gallery/Manifest
index 8bf9ac9bd674..cd2bf7970e87 100644
--- a/app-misc/gallery/Manifest
+++ b/app-misc/gallery/Manifest
@@ -1,6 +1,6 @@
-MD5 42ac445bfd7408902426a9c3af0b43ac ChangeLog 1514
-MD5 908a8793959f39c3dfe31ec42297e5a1 gallery-1.4_p2.ebuild 2431
-MD5 19488055e5601a958aaf592d29803d42 gallery-1.4.1_rc4.ebuild 1869
+MD5 7ade084ecabde894f7f88fb29e0eea08 gallery-1.4_p2.ebuild 2431
+MD5 24696e49e277f3cec79aff19ec88a07f gallery-1.4.1_rc4.ebuild 1869
MD5 c339473e0ff43da76eb2f2607c441921 metadata.xml 280
-MD5 a9b8e52b9d14c6b3a74d3b71cb0dc038 files/digest-gallery-1.4_p2 68
+MD5 4aac46e9cb31f2b53963ab86bed6a8c5 ChangeLog 1682
MD5 32c98a33a09366f4f5eeaf54cce66a2b files/digest-gallery-1.4.1_rc4 69
+MD5 a9b8e52b9d14c6b3a74d3b71cb0dc038 files/digest-gallery-1.4_p2 68
diff --git a/app-misc/gallery/gallery-1.4.1_rc4.ebuild b/app-misc/gallery/gallery-1.4.1_rc4.ebuild
index ef93895abda7..86367c48cec7 100644
--- a/app-misc/gallery/gallery-1.4.1_rc4.ebuild
+++ b/app-misc/gallery/gallery-1.4.1_rc4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/gallery/gallery-1.4.1_rc4.ebuild,v 1.3 2003/11/21 17:46:05 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/gallery/gallery-1.4.1_rc4.ebuild,v 1.4 2003/11/24 09:49:58 mholzer Exp $
inherit webapp-apache
@@ -42,7 +42,7 @@ src_install() {
cp -r . ${D}/${HTTPD_ROOT}/${PN}
cd ${D}/${HTTPD_ROOT}
- chown -R ${HTTPD_USER}.${HTTPD_GROUP} ${PN}
+ chown -R ${HTTPD_USER}:${HTTPD_GROUP} ${PN}
# Fix permissions
find ${D}${destdir} -type d | xargs chmod 755
find ${D}${destdir} -type f | xargs chmod 644
diff --git a/app-misc/gallery/gallery-1.4_p2.ebuild b/app-misc/gallery/gallery-1.4_p2.ebuild
index a1c5b1c9755c..c8bbf9be1182 100644
--- a/app-misc/gallery/gallery-1.4_p2.ebuild
+++ b/app-misc/gallery/gallery-1.4_p2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/gallery/gallery-1.4_p2.ebuild,v 1.2 2003/11/20 18:48:48 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/gallery/gallery-1.4_p2.ebuild,v 1.3 2003/11/24 09:49:58 mholzer Exp $
MY_P=${P/_p/-pl}
@@ -88,8 +88,8 @@ src_install() {
}
pkg_postinst() {
- chown -R apache.apache ${DST_PATH}
- chown root.root ${DST_PATH}/secure.sh ${DST_PATH}/configure.sh
+ chown -R apache:apache ${DST_PATH}
+ chown root:root ${DST_PATH}/secure.sh ${DST_PATH}/configure.sh
chmod 700 ${DST_PATH}/secure.sh ${DST_PATH}/configure.sh
einfo