summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2007-06-18 18:33:31 +0000
committerDoug Goldstein <cardoe@gentoo.org>2007-06-18 18:33:31 +0000
commitd7cd2b9b844d3bc78dc7ffe2937b287fa58d858c (patch)
tree08c83277bf626d30ba4f11c7a6d78c66cce42585 /app-misc/hal-info/hal-info-20070618.ebuild
parentAdd missing sqlite-3 depend thanks to Marco Squarcina <lavish@gmail.com> and ... (diff)
downloadgentoo-2-d7cd2b9b844d3bc78dc7ffe2937b287fa58d858c.tar.gz
gentoo-2-d7cd2b9b844d3bc78dc7ffe2937b287fa58d858c.tar.bz2
gentoo-2-d7cd2b9b844d3bc78dc7ffe2937b287fa58d858c.zip
rev bump. remove old version
(Portage version: 2.1.2.9)
Diffstat (limited to 'app-misc/hal-info/hal-info-20070618.ebuild')
-rw-r--r--app-misc/hal-info/hal-info-20070618.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-misc/hal-info/hal-info-20070618.ebuild b/app-misc/hal-info/hal-info-20070618.ebuild
new file mode 100644
index 000000000000..0a15d9744e42
--- /dev/null
+++ b/app-misc/hal-info/hal-info-20070618.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/hal-info/hal-info-20070618.ebuild,v 1.1 2007/06/18 18:33:31 cardoe Exp $
+
+inherit eutils
+
+DESCRIPTION="The fdi scripts that HAL uses."
+HOMEPAGE="http://hal.freedesktop.org"
+SRC_URI="http://people.freedesktop.org/~david/dist/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+
+RDEPEND=">=sys-apps/hal-0.5.9_rc2"
+DEPEND="${RDEPEND}"
+
+src_compile() {
+ econf --enable-recall --enable-video || die "econf failed."
+ emake
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "install failed."
+}