summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-28 03:57:44 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-28 03:57:44 +0000
commit39d9abfd32a4c22ccf42b73eeadc1e9a117880f2 (patch)
tree92746ab83a029e1ff2a0355eafc10cd742e05d55 /app-misc/linux-logo
parentchange glibc to libc and clean up other horribly ugly ebuilds (Manifest recom... (diff)
downloadgentoo-2-39d9abfd32a4c22ccf42b73eeadc1e9a117880f2.tar.gz
gentoo-2-39d9abfd32a4c22ccf42b73eeadc1e9a117880f2.tar.bz2
gentoo-2-39d9abfd32a4c22ccf42b73eeadc1e9a117880f2.zip
change glibc to libc and clean up other horribly ugly ebuilds
Diffstat (limited to 'app-misc/linux-logo')
-rw-r--r--app-misc/linux-logo/linux-logo-4.07-r1.ebuild7
-rw-r--r--app-misc/linux-logo/linux-logo-4.07.ebuild13
-rw-r--r--app-misc/linux-logo/linux-logo-4.09.ebuild13
3 files changed, 15 insertions, 18 deletions
diff --git a/app-misc/linux-logo/linux-logo-4.07-r1.ebuild b/app-misc/linux-logo/linux-logo-4.07-r1.ebuild
index 5a8b715e5aac..e3eb4145f05d 100644
--- a/app-misc/linux-logo/linux-logo-4.07-r1.ebuild
+++ b/app-misc/linux-logo/linux-logo-4.07-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/linux-logo/linux-logo-4.07-r1.ebuild,v 1.7 2004/06/24 22:22:25 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/linux-logo/linux-logo-4.07-r1.ebuild,v 1.8 2004/06/28 03:55:17 vapier Exp $
inherit eutils
@@ -15,7 +15,7 @@ SLOT="0"
KEYWORDS="x86 ~ppc hppa sparc"
IUSE="nls"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
>=sys-apps/sed-4"
RDEPEND="nls? ( sys-devel/gettext )"
@@ -41,8 +41,7 @@ src_install() {
dobin linux_logo
doman linux_logo.1.gz
- dodoc BUGS CHANGES COPYING README README.CUSTOM_LOGOS TODO USAGE
- dodoc LINUX_LOGO.FAQ
+ dodoc BUGS CHANGES README README.CUSTOM_LOGOS TODO USAGE LINUX_LOGO.FAQ
if use nls
then
diff --git a/app-misc/linux-logo/linux-logo-4.07.ebuild b/app-misc/linux-logo/linux-logo-4.07.ebuild
index aa2dfd7b2e17..34a7f1109912 100644
--- a/app-misc/linux-logo/linux-logo-4.07.ebuild
+++ b/app-misc/linux-logo/linux-logo-4.07.ebuild
@@ -1,19 +1,19 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/linux-logo/linux-logo-4.07.ebuild,v 1.6 2004/06/24 22:22:25 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/linux-logo/linux-logo-4.07.ebuild,v 1.7 2004/06/28 03:55:17 vapier Exp $
-IUSE=""
MY_P=${PN/-/_}-${PV}
S=${WORKDIR}/${MY_P}
-DESCRIPTION="Displays an ansi or an ascii logo and some system information."
+DESCRIPTION="Displays an ansi or an ascii logo and some system information"
HOMEPAGE="http://www.deater.net/weave/vmwprod/linux_logo/"
SRC_URI="http://www.deater.net/weave/vmwprod/linux_logo/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 ~sparc"
+IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_unpack() {
unpack ${A}
@@ -29,10 +29,9 @@ src_compile() {
}
src_install() {
- dobin linux_logo
+ dobin linux_logo || die
doman linux_logo.1
- dodoc BUGS CHANGES COPYING README README.CUSTOM_LOGOS TODO USAGE
- dodoc LINUX_LOGO.FAQ
+ dodoc BUGS CHANGES README README.CUSTOM_LOGOS TODO USAGE LINUX_LOGO.FAQ
}
pkg_postinst() {
diff --git a/app-misc/linux-logo/linux-logo-4.09.ebuild b/app-misc/linux-logo/linux-logo-4.09.ebuild
index 0c9abac49a27..1bcc2e95675f 100644
--- a/app-misc/linux-logo/linux-logo-4.09.ebuild
+++ b/app-misc/linux-logo/linux-logo-4.09.ebuild
@@ -1,21 +1,21 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/linux-logo/linux-logo-4.09.ebuild,v 1.10 2004/06/28 01:35:55 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/linux-logo/linux-logo-4.09.ebuild,v 1.11 2004/06/28 03:55:17 vapier Exp $
inherit eutils
MY_P=${PN/-/_}-${PV}
S=${WORKDIR}/${MY_P}
-DESCRIPTION="Displays an ansi or an ascii logo and some system information."
+DESCRIPTION="Displays an ansi or an ascii logo and some system information"
HOMEPAGE="http://www.deater.net/weave/vmwprod/linux_logo/"
SRC_URI="http://www.deater.net/weave/vmwprod/linux_logo/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 sparc ~amd64 hppa ~mips"
+KEYWORDS="x86 sparc ~mips hppa ~amd64"
IUSE="nls"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
>=sys-apps/sed-4"
RDEPEND="nls? ( sys-devel/gettext )"
@@ -38,11 +38,10 @@ src_compile() {
}
src_install() {
- dobin linux_logo
+ dobin linux_logo || die
doman linux_logo.1.gz
- dodoc BUGS CHANGES COPYING README README.CUSTOM_LOGOS TODO USAGE
- dodoc LINUX_LOGO.FAQ
+ dodoc BUGS CHANGES README README.CUSTOM_LOGOS TODO USAGE LINUX_LOGO.FAQ
if use nls
then