summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2007-04-25 22:35:47 +0000
committerDoug Goldstein <cardoe@gentoo.org>2007-04-25 22:35:47 +0000
commitd0342cbb1f6ec15db0f5dab90ff45c9b7b32ea7f (patch)
tree178d201cf38f100efd73c9d69037f09ad93774cf /app-misc
parentAdd new TCP MD5 patch for kernels >= 2.6.20, thanks to Duncan Lockwood <dunc ... (diff)
downloadgentoo-2-d0342cbb1f6ec15db0f5dab90ff45c9b7b32ea7f.tar.gz
gentoo-2-d0342cbb1f6ec15db0f5dab90ff45c9b7b32ea7f.tar.bz2
gentoo-2-d0342cbb1f6ec15db0f5dab90ff45c9b7b32ea7f.zip
rev bump
(Portage version: 2.1.2.4)
Diffstat (limited to 'app-misc')
-rw-r--r--app-misc/hal-info/files/digest-hal-info-200704253
-rw-r--r--app-misc/hal-info/hal-info-20070425.ebuild25
2 files changed, 28 insertions, 0 deletions
diff --git a/app-misc/hal-info/files/digest-hal-info-20070425 b/app-misc/hal-info/files/digest-hal-info-20070425
new file mode 100644
index 000000000000..86a500c69a1a
--- /dev/null
+++ b/app-misc/hal-info/files/digest-hal-info-20070425
@@ -0,0 +1,3 @@
+MD5 69022cc562aa374c603d3ff8ca33569c hal-info-20070425.tar.gz 108493
+RMD160 9af0838dd72d645a7a07fad10dc2511472f0f09b hal-info-20070425.tar.gz 108493
+SHA256 e3ccc59730b692ad80a1ed2151d67f9f9f30f0356c3adc596525e2443dbee556 hal-info-20070425.tar.gz 108493
diff --git a/app-misc/hal-info/hal-info-20070425.ebuild b/app-misc/hal-info/hal-info-20070425.ebuild
new file mode 100644
index 000000000000..f630883b3838
--- /dev/null
+++ b/app-misc/hal-info/hal-info-20070425.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/hal-info/hal-info-20070425.ebuild,v 1.1 2007/04/25 22:35:47 cardoe Exp $
+
+inherit eutils
+
+DESCRIPTION="The fdi scripts that HAL uses."
+HOMEPAGE="http://hal.freedesktop.org"
+SRC_URI="http://people.freedesktop.org/~david/dist/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+
+RDEPEND=">=sys-apps/hal-0.5.9_rc2"
+DEPEND="${RDEPEND}"
+
+src_compile() {
+ econf --enable-recall --enable-video || die "econf failed."
+ emake
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "install failed."
+}