summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-13 14:09:57 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-13 14:09:57 +0000
commit49823509ecac8060ddd462d18cb94431ef07fb0f (patch)
tree3381b0d05e5464bef248bb922cd4645692fd9f5c /app-office/gnucash
parentSwitch from kde-functions.eclass to qt3.eclass. Also fixes bug #97956. (diff)
downloadgentoo-2-49823509ecac8060ddd462d18cb94431ef07fb0f.tar.gz
gentoo-2-49823509ecac8060ddd462d18cb94431ef07fb0f.tar.bz2
gentoo-2-49823509ecac8060ddd462d18cb94431ef07fb0f.zip
QA: Use full atoms for best_version, has_version and built_with_use queries.
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'app-office/gnucash')
-rw-r--r--app-office/gnucash/gnucash-1.8.10.ebuild4
-rw-r--r--app-office/gnucash/gnucash-1.8.11.ebuild4
-rw-r--r--app-office/gnucash/gnucash-1.8.8.ebuild4
-rw-r--r--app-office/gnucash/gnucash-1.8.9.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/app-office/gnucash/gnucash-1.8.10.ebuild b/app-office/gnucash/gnucash-1.8.10.ebuild
index f157b73499fb..3bb5a7d89dd5 100644
--- a/app-office/gnucash/gnucash-1.8.10.ebuild
+++ b/app-office/gnucash/gnucash-1.8.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-1.8.10.ebuild,v 1.13 2005/02/14 19:14:02 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-1.8.10.ebuild,v 1.14 2005/07/13 14:09:57 swegener Exp $
inherit flag-o-matic libtool eutils
@@ -61,7 +61,7 @@ DEPEND="${RDEPEND}
MAKEOPTS="${MAKEOPTS} -j1"
pkg_setup() {
- if built_with_use xorg-x11 bitmap-fonts
+ if built_with_use x11-base/xorg-x11 bitmap-fonts
then
einfo "bitmap-fonts support is enabled in xorg-x11, continuing..."
else
diff --git a/app-office/gnucash/gnucash-1.8.11.ebuild b/app-office/gnucash/gnucash-1.8.11.ebuild
index 537f05cf367b..1d4b8a3260f1 100644
--- a/app-office/gnucash/gnucash-1.8.11.ebuild
+++ b/app-office/gnucash/gnucash-1.8.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-1.8.11.ebuild,v 1.1 2005/03/14 17:22:06 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-1.8.11.ebuild,v 1.2 2005/07/13 14:09:57 swegener Exp $
inherit flag-o-matic libtool eutils
@@ -61,7 +61,7 @@ DEPEND="${RDEPEND}
MAKEOPTS="${MAKEOPTS} -j1"
pkg_setup() {
- if built_with_use xorg-x11 bitmap-fonts
+ if built_with_use x11-base/xorg-x11 bitmap-fonts
then
einfo "bitmap-fonts support is enabled in xorg-x11, continuing..."
else
diff --git a/app-office/gnucash/gnucash-1.8.8.ebuild b/app-office/gnucash/gnucash-1.8.8.ebuild
index f81d2372c484..699f2e5b45c0 100644
--- a/app-office/gnucash/gnucash-1.8.8.ebuild
+++ b/app-office/gnucash/gnucash-1.8.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-1.8.8.ebuild,v 1.11 2005/01/01 15:33:17 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-1.8.8.ebuild,v 1.12 2005/07/13 14:09:57 swegener Exp $
inherit flag-o-matic libtool
@@ -56,7 +56,7 @@ MAKEOPTS="${MAKEOPTS} -j1"
pkg_setup() {
- if built_with_use xorg-x11 bitmap-fonts
+ if built_with_use x11-base/xorg-x11 bitmap-fonts
then
einfo "bitmap-fonts support is enabled in xorg-x11, continuing..."
else
diff --git a/app-office/gnucash/gnucash-1.8.9.ebuild b/app-office/gnucash/gnucash-1.8.9.ebuild
index 8f6a7091d598..438ce0e7eb6c 100644
--- a/app-office/gnucash/gnucash-1.8.9.ebuild
+++ b/app-office/gnucash/gnucash-1.8.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-1.8.9.ebuild,v 1.15 2005/03/17 21:33:46 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-1.8.9.ebuild,v 1.16 2005/07/13 14:09:57 swegener Exp $
inherit flag-o-matic libtool eutils
@@ -60,7 +60,7 @@ DEPEND="${RDEPEND}
MAKEOPTS="${MAKEOPTS} -j1"
pkg_setup() {
- if built_with_use xorg-x11 bitmap-fonts
+ if built_with_use x11-base/xorg-x11 bitmap-fonts
then
einfo "bitmap-fonts support is enabled in xorg-x11, continuing..."
else