summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2004-06-26 22:37:50 +0000
committerAlastair Tse <liquidx@gentoo.org>2004-06-26 22:37:50 +0000
commit8081afac1369c2058d125f36edeff06d653174db (patch)
tree6ef578109e12d0f72d97d2b3dec52b41f292f0c5 /app-pda/dynamite/dynamite-0.1.ebuild
parentreally fix the sandbox problem with 0.23, add fixes to gtkhtml2 detection via... (diff)
downloadgentoo-2-8081afac1369c2058d125f36edeff06d653174db.tar.gz
gentoo-2-8081afac1369c2058d125f36edeff06d653174db.tar.bz2
gentoo-2-8081afac1369c2058d125f36edeff06d653174db.zip
fix segv (#38766)
Diffstat (limited to 'app-pda/dynamite/dynamite-0.1.ebuild')
-rw-r--r--app-pda/dynamite/dynamite-0.1.ebuild9
1 files changed, 8 insertions, 1 deletions
diff --git a/app-pda/dynamite/dynamite-0.1.ebuild b/app-pda/dynamite/dynamite-0.1.ebuild
index 8a5da9fe69c8..76c25a43d5ab 100644
--- a/app-pda/dynamite/dynamite-0.1.ebuild
+++ b/app-pda/dynamite/dynamite-0.1.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/dynamite/dynamite-0.1.ebuild,v 1.4 2004/06/24 21:41:55 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/dynamite/dynamite-0.1.ebuild,v 1.5 2004/06/26 22:37:50 liquidx Exp $
+
+inherit eutils
DESCRIPTION="Dynamite is a tool and library for decompressing data compressed with PKWARE Data Compression Library"
HOMEPAGE="http://sourceforge.net/projects/synce/"
@@ -13,6 +15,11 @@ IUSE=""
DEPEND=""
+src_unpack() {
+ unpack ${A}
+ cd ${S}; epatch ${FILESDIR}/${P}-segv.patch
+
+}
src_compile() {
econf || die "econf failed"
emake || die