summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-09-02 21:55:55 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-09-02 21:55:55 +0000
commit5a0062a6fa20c497499a41dbe67408bd09cfdfcb (patch)
treea62ac3c0c18bce9a2b9bc238361cd70f966e2de6 /app-pda/malsync/malsync-2.2.0.ebuild
parentinitial package (diff)
downloadgentoo-2-5a0062a6fa20c497499a41dbe67408bd09cfdfcb.tar.gz
gentoo-2-5a0062a6fa20c497499a41dbe67408bd09cfdfcb.tar.bz2
gentoo-2-5a0062a6fa20c497499a41dbe67408bd09cfdfcb.zip
initial package
Diffstat (limited to 'app-pda/malsync/malsync-2.2.0.ebuild')
-rw-r--r--app-pda/malsync/malsync-2.2.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-pda/malsync/malsync-2.2.0.ebuild b/app-pda/malsync/malsync-2.2.0.ebuild
new file mode 100644
index 000000000000..5ea45707ee87
--- /dev/null
+++ b/app-pda/malsync/malsync-2.2.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/malsync/malsync-2.2.0.ebuild,v 1.1 2003/09/02 21:55:49 liquidx Exp $
+
+MY_P=${P/-/_}
+
+DESCRIPTION="A command line tool that allows Palm Pilots to synchronize to the AvantGo.com server"
+HOMEPAGE="http://www.tomw.org/malsync/"
+SRC_URI="http://www.tomw.org/malsync/${MY_P}.src.tar.gz"
+
+SLOT="0"
+LICENSE="MPL-1.0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=app-pda/pilot-link-0.11.7"
+
+S=${WORKDIR}/${PN}
+
+src_unpack() {
+ unpack ${A}
+ epatch ${FILESDIR}/Makefile-pilot-link.diff
+}
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ dobin malsync
+ dodoc Doc/*
+}