summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDamien Krotkine <dams@gentoo.org>2005-02-18 12:37:27 +0000
committerDamien Krotkine <dams@gentoo.org>2005-02-18 12:37:27 +0000
commit141aa89377b9d1c04085395867969df8fcd8ad28 (patch)
tree675b995ab6003febc0342fabf81d5834bd3c12b3 /app-portage
parentnew upstream release. (diff)
downloadgentoo-2-141aa89377b9d1c04085395867969df8fcd8ad28.tar.gz
gentoo-2-141aa89377b9d1c04085395867969df8fcd8ad28.tar.bz2
gentoo-2-141aa89377b9d1c04085395867969df8fcd8ad28.zip
I messed the 0.18 tarball, here it should be allright
Diffstat (limited to 'app-portage')
-rw-r--r--app-portage/profuse/Manifest2
-rw-r--r--app-portage/profuse/files/digest-profuse-0.18.11
-rw-r--r--app-portage/profuse/profuse-0.18.1.ebuild26
3 files changed, 29 insertions, 0 deletions
diff --git a/app-portage/profuse/Manifest b/app-portage/profuse/Manifest
index f6dee51b5ef8..48866f478143 100644
--- a/app-portage/profuse/Manifest
+++ b/app-portage/profuse/Manifest
@@ -9,6 +9,7 @@ MD5 90118e249805091a4a756c82ada8160c profuse-0.15.ebuild 662
MD5 66c8dff7e0a1a6e7575f147641989adb profuse-0.16.ebuild 662
MD5 06d20ae451f058acc43a22876982edfa profuse-0.17.ebuild 662
MD5 3d20d4745ff9325f42d9e034c9c6717e profuse-0.18.ebuild 663
+MD5 3d20d4745ff9325f42d9e034c9c6717e profuse-0.18.1.ebuild 663
MD5 6ea98f01c28703bf36ccf141519518d2 files/digest-profuse-0.1 62
MD5 6382a08f07553fe4ffe9297e2ab85632 files/digest-profuse-0.11 64
MD5 56089f6fb4c0ff287512cbf3f56031e2 files/digest-profuse-0.12 64
@@ -18,3 +19,4 @@ MD5 479be6dce9c569cde252e065186494a6 files/digest-profuse-0.15 64
MD5 596e10047982c578228e9df292c61edd files/digest-profuse-0.16 64
MD5 4c01bb73cb8930272d5fa2f85b4020a7 files/digest-profuse-0.17 64
MD5 61bb4d3a183f4d5cc4e9f0e67adeeaa2 files/digest-profuse-0.18 64
+MD5 c7e859409d7ad9481b0e29a1d4b8a081 files/digest-profuse-0.18.1 66
diff --git a/app-portage/profuse/files/digest-profuse-0.18.1 b/app-portage/profuse/files/digest-profuse-0.18.1
new file mode 100644
index 000000000000..934c87bb740d
--- /dev/null
+++ b/app-portage/profuse/files/digest-profuse-0.18.1
@@ -0,0 +1 @@
+MD5 1c5c2b46acc8eb3296ea940871769179 profuse-0.18.1.tar.bz2 18633
diff --git a/app-portage/profuse/profuse-0.18.1.ebuild b/app-portage/profuse/profuse-0.18.1.ebuild
new file mode 100644
index 000000000000..9386e66c2e3c
--- /dev/null
+++ b/app-portage/profuse/profuse-0.18.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-portage/profuse/profuse-0.18.1.ebuild,v 1.1 2005/02/18 12:37:27 dams Exp $
+
+IUSE=""
+
+MY_P=${PN}-${PV}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="use flags and profile gtk2 editor, with good features"
+HOMEPAGE="http://libconf.net/profuse/"
+SRC_URI="http://libconf.net/profuse/download/${MY_P}.tar.bz2"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~amd64"
+
+DEPEND=">=dev-perl/gtk2-fu-0.05
+>=dev-util/libconf-0.39.10"
+
+src_compile() {
+ emake || die "make failed"
+}
+
+src_install() {
+ einstall PREFIX=${D}/usr
+}