summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Yamin <plasmaroo@gentoo.org>2003-11-27 23:10:20 +0000
committerTim Yamin <plasmaroo@gentoo.org>2003-11-27 23:10:20 +0000
commit28f8a7dc93beb493370760cfb9b7b70ee2b223aa (patch)
tree4518722856ecf300778ed01ce7f6692a83612963 /app-sci/gtkwave/gtkwave-2.0.0_pre20030715.ebuild
parentVersion bump. (diff)
downloadgentoo-2-28f8a7dc93beb493370760cfb9b7b70ee2b223aa.tar.gz
gentoo-2-28f8a7dc93beb493370760cfb9b7b70ee2b223aa.tar.bz2
gentoo-2-28f8a7dc93beb493370760cfb9b7b70ee2b223aa.zip
Version bump.
Diffstat (limited to 'app-sci/gtkwave/gtkwave-2.0.0_pre20030715.ebuild')
-rw-r--r--app-sci/gtkwave/gtkwave-2.0.0_pre20030715.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-sci/gtkwave/gtkwave-2.0.0_pre20030715.ebuild b/app-sci/gtkwave/gtkwave-2.0.0_pre20030715.ebuild
new file mode 100644
index 000000000000..e3236a0b1c51
--- /dev/null
+++ b/app-sci/gtkwave/gtkwave-2.0.0_pre20030715.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-sci/gtkwave/gtkwave-2.0.0_pre20030715.ebuild,v 1.1 2003/11/27 23:10:14 plasmaroo Exp $
+
+MY_P=${PN}-${PV/_pre20030715/pre4}
+DESCRIPTION="A wave viewer for LXT and Verilog VCD/EVCD files"
+HOMEPAGE="http://www.cs.man.ac.uk/apt/tools/gtkwave/index.html"
+SRC_URI="ftp://ftp.cs.man.ac.uk/pub/amulet/gtkwave/2.0/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND="virtual/x11
+ >=x11-libs/gtk+-1.2*
+ >=dev-libs/glib-1.2*
+ dev-libs/libxml
+ app-arch/bzip2"
+
+S=${WORKDIR}/${MY_P}
+
+src_compile() {
+
+ econf || die
+ emake || die
+
+}
+
+src_install() {
+
+ emake DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog README
+ dohtml -r doc/*
+
+}