summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2011-05-20 06:19:45 +0000
committerJustin Lecher <jlec@gentoo.org>2011-05-20 06:19:45 +0000
commit3f9688f9d71376c77409f5a429a3e77a20fc5d97 (patch)
treec9ed84a197b2b6a6f465922ba6247749d7885f54 /app-shells
parentVersion bump, fixes #366391 (diff)
downloadgentoo-2-3f9688f9d71376c77409f5a429a3e77a20fc5d97.tar.gz
gentoo-2-3f9688f9d71376c77409f5a429a3e77a20fc5d97.tar.bz2
gentoo-2-3f9688f9d71376c77409f5a429a3e77a20fc5d97.zip
Version Bump
(Portage version: 2.2.0_alpha34/cvs/Linux x86_64)
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/prll/ChangeLog7
-rw-r--r--app-shells/prll/prll-0.6.ebuild31
2 files changed, 37 insertions, 1 deletions
diff --git a/app-shells/prll/ChangeLog b/app-shells/prll/ChangeLog
index db145a1e4737..5cdef394fc7e 100644
--- a/app-shells/prll/ChangeLog
+++ b/app-shells/prll/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-shells/prll
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/prll/ChangeLog,v 1.7 2011/01/11 22:21:26 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/prll/ChangeLog,v 1.8 2011/05/20 06:19:45 jlec Exp $
+
+*prll-0.6 (20 May 2011)
+
+ 20 May 2011; Justin Lecher <jlec@gentoo.org> +prll-0.6.ebuild:
+ Version Bump
11 Jan 2011; Markus Meier <maekke@gentoo.org> prll-0.5.ebuild:
x86 stable, bug #350712
diff --git a/app-shells/prll/prll-0.6.ebuild b/app-shells/prll/prll-0.6.ebuild
new file mode 100644
index 000000000000..c3f4cf89bc51
--- /dev/null
+++ b/app-shells/prll/prll-0.6.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-shells/prll/prll-0.6.ebuild,v 1.1 2011/05/20 06:19:45 jlec Exp $
+
+EAPI=4
+
+inherit eutils prefix toolchain-funcs
+
+DESCRIPTION="A utility for parallelizing execution in bash or zsh"
+HOMEPAGE="http://prll.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+DEPEND="app-text/txt2man"
+RDEPEND=""
+
+src_prepare() {
+ tc-export CC
+}
+
+src_install() {
+ dobin ${PN}_{qer,bfr}
+ insinto /etc/profile.d/
+ doins ${PN}.sh
+ dodoc AUTHORS README NEWS
+ doman ${PN}.1
+}