summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarinus Schraal <foser@gentoo.org>2004-05-04 18:25:10 +0000
committerMarinus Schraal <foser@gentoo.org>2004-05-04 18:25:10 +0000
commit474b28c0d115363b33b714811b22e521b842a3b5 (patch)
tree5de1ba8a188c900d54582018b94b1db7ba45dca3 /app-text/gtkspell/gtkspell-2.0.4-r1.ebuild
parentRemoved xmlto from rdepend (Manifest recommit) (diff)
downloadgentoo-2-474b28c0d115363b33b714811b22e521b842a3b5.tar.gz
gentoo-2-474b28c0d115363b33b714811b22e521b842a3b5.tar.bz2
gentoo-2-474b28c0d115363b33b714811b22e521b842a3b5.zip
bugfix
Diffstat (limited to 'app-text/gtkspell/gtkspell-2.0.4-r1.ebuild')
-rw-r--r--app-text/gtkspell/gtkspell-2.0.4-r1.ebuild11
1 files changed, 8 insertions, 3 deletions
diff --git a/app-text/gtkspell/gtkspell-2.0.4-r1.ebuild b/app-text/gtkspell/gtkspell-2.0.4-r1.ebuild
index 4563722aa8ab..f992c19f9554 100644
--- a/app-text/gtkspell/gtkspell-2.0.4-r1.ebuild
+++ b/app-text/gtkspell/gtkspell-2.0.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/gtkspell/gtkspell-2.0.4-r1.ebuild,v 1.9 2004/04/30 18:45:54 geoman Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/gtkspell/gtkspell-2.0.4-r1.ebuild,v 1.10 2004/05/04 18:25:10 foser Exp $
inherit eutils
@@ -13,8 +13,11 @@ SLOT="0"
KEYWORDS="x86 sparc ~ppc alpha hppa amd64 ia64 mips"
IUSE="doc"
-DEPEND=">=x11-libs/gtk+-2
- >=app-text/enchant-1
+RDEPEND=">=x11-libs/gtk+-2
+ >=app-text/enchant-1"
+
+DEPEND="${RDEPEND}
+ sys-devel/autoconf
doc? ( >=dev-util/gtk-doc-0.6 )"
src_unpack() {
@@ -31,6 +34,8 @@ src_unpack() {
# use enchant as backend
epatch ${FILESDIR}/${P}-enchant.patch
+ autoconf || die
+
}
src_compile() {