summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2002-01-18 10:35:54 +0000
committerMikael Hallendal <hallski@gentoo.org>2002-01-18 10:35:54 +0000
commit0e8f1699200a0098fe305685f99d332ed2e392e2 (patch)
treea75e5c81b67a58523809eba19327328d7d9c5770 /app-text/sablotron
parentfix a string-error, fixes #200 (diff)
downloadgentoo-2-0e8f1699200a0098fe305685f99d332ed2e392e2.tar.gz
gentoo-2-0e8f1699200a0098fe305685f99d332ed2e392e2.tar.bz2
gentoo-2-0e8f1699200a0098fe305685f99d332ed2e392e2.zip
updated to latest version, notified by Ferry Meyndert, fixes #211
Diffstat (limited to 'app-text/sablotron')
-rw-r--r--app-text/sablotron/files/digest-sablotron-0.811
-rw-r--r--app-text/sablotron/sablotron-0.81.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/app-text/sablotron/files/digest-sablotron-0.81 b/app-text/sablotron/files/digest-sablotron-0.81
new file mode 100644
index 000000000000..4452e29990a7
--- /dev/null
+++ b/app-text/sablotron/files/digest-sablotron-0.81
@@ -0,0 +1 @@
+MD5 830c90d751d1bc9fe85e93013f03477c Sablot-0.81.tar.gz 335872
diff --git a/app-text/sablotron/sablotron-0.81.ebuild b/app-text/sablotron/sablotron-0.81.ebuild
new file mode 100644
index 000000000000..cecd4cc485ec
--- /dev/null
+++ b/app-text/sablotron/sablotron-0.81.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-text/sablotron/sablotron-0.81.ebuild,v 1.1 2002/01/18 10:35:54 hallski Exp $
+
+A="Sablot-${PV}.tar.gz"
+S=${WORKDIR}/Sablot-${PV}
+DESCRIPTION="An XSLT Parser in C++"
+SRC_URI="http://www.gingerall.com/perl/rd?url=sablot/${A}"
+HOMEPAGE="http://www.gingerall.com/charlie-bin/get/webGA/act/sablotron.act"
+
+DEPEND=">=sys-devel/gcc-2.95.2 >=dev-libs/expat-1.95.1 virtual/glibc"
+
+
+src_compile() {
+ try ./configure --prefix=/usr --host=${CHOST}
+ try pmake
+
+}
+
+src_install () {
+ dodir /usr/lib
+ dodir /usr/include
+ dodir /usr/bin
+ try make prefix=${D}/usr install
+ dodoc README RELEASE
+ dodoc Sablot/TODO
+}
+
+
+