summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-05-06 18:24:28 +0000
committerAchim Gottinger <achim@gentoo.org>2001-05-06 18:24:28 +0000
commit6c0dc0604d54ee72dd4c17cd2609e9d03e1dc8d1 (patch)
tree458f35e976a8d065e163b33145776f08ecbe59e9 /app-text/sablotron
parent o GPhoto is a free, redistributable digital camera software application (diff)
downloadgentoo-2-6c0dc0604d54ee72dd4c17cd2609e9d03e1dc8d1.tar.gz
gentoo-2-6c0dc0604d54ee72dd4c17cd2609e9d03e1dc8d1.tar.bz2
gentoo-2-6c0dc0604d54ee72dd4c17cd2609e9d03e1dc8d1.zip
Update
Diffstat (limited to 'app-text/sablotron')
-rw-r--r--app-text/sablotron/files/digest-sablotron-0.521
-rw-r--r--app-text/sablotron/sablotron-0.52.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/app-text/sablotron/files/digest-sablotron-0.52 b/app-text/sablotron/files/digest-sablotron-0.52
new file mode 100644
index 000000000000..65f543414aea
--- /dev/null
+++ b/app-text/sablotron/files/digest-sablotron-0.52
@@ -0,0 +1 @@
+MD5 e7fd04ea8a826abfe1ffa094ed6698ad Sablot-0.52.tar.gz
diff --git a/app-text/sablotron/sablotron-0.52.ebuild b/app-text/sablotron/sablotron-0.52.ebuild
new file mode 100644
index 000000000000..ad3d8350d80b
--- /dev/null
+++ b/app-text/sablotron/sablotron-0.52.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-text/sablotron/sablotron-0.52.ebuild,v 1.1 2001/05/06 18:24:28 achim Exp $
+
+A="Sablot-${PV}.tar.gz"
+S=${WORKDIR}/Sablot-${PV}
+DESCRIPTION="An XSLT Parser in C++"
+SRC_URI="http://www.gingerall.com/perl/rd?url=sablot/${A}"
+HOMEPAGE="http://www.gingerall.com/charlie-bin/get/webGA/act/sablotron.act"
+
+DEPEND=">=sys-devel/gcc-2.95.2 >=dev-libs/expat-1.95.1 virtual/glibc"
+
+
+src_compile() {
+ try ./configure --prefix=/usr --host=${CHOST}
+ try pmake
+
+}
+
+src_install () {
+ dodir /usr/lib
+ dodir /usr/include
+ dodir /usr/bin
+ try make prefix=${D}/usr install
+ dodoc README RELEASE
+ dodoc Sablot/TODO
+}
+
+
+