summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-04-08 23:02:01 +0000
committerMike Frysinger <vapier@gentoo.org>2004-04-08 23:02:01 +0000
commit8aa9fcb533e72d93fcba1f33d47e35cbf4812438 (patch)
treec390c7a70f69670147e4e1c2ae43b2ceb70e7378 /app-text/unix2dos
parentChange XVendorString to be compatible with upstream so people can strstr for ... (diff)
downloadgentoo-2-8aa9fcb533e72d93fcba1f33d47e35cbf4812438.tar.gz
gentoo-2-8aa9fcb533e72d93fcba1f33d47e35cbf4812438.tar.bz2
gentoo-2-8aa9fcb533e72d93fcba1f33d47e35cbf4812438.zip
add inherit eutils
Diffstat (limited to 'app-text/unix2dos')
-rw-r--r--app-text/unix2dos/unix2dos-2.2.ebuild10
1 files changed, 6 insertions, 4 deletions
diff --git a/app-text/unix2dos/unix2dos-2.2.ebuild b/app-text/unix2dos/unix2dos-2.2.ebuild
index c5d70a70f861..8ab6f57213de 100644
--- a/app-text/unix2dos/unix2dos-2.2.ebuild
+++ b/app-text/unix2dos/unix2dos-2.2.ebuild
@@ -1,8 +1,10 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/unix2dos/unix2dos-2.2.ebuild,v 1.8 2004/03/10 20:18:42 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/unix2dos/unix2dos-2.2.ebuild,v 1.9 2004/04/08 23:00:32 vapier Exp $
-DESCRIPTION="unix2dos - UNIX to DOS text file format converter"
+inherit gcc eutils
+
+DESCRIPTION="UNIX to DOS text file format converter"
HOMEPAGE=""
SRC_URI="mirror://gentoo/${P}.src.tar.gz"
@@ -23,10 +25,10 @@ src_unpack() {
}
src_compile() {
- gcc ${CFLAGS} -o unix2dos unix2dos.c || die
+ $(gcc-getCC) ${CFLAGS} -o unix2dos unix2dos.c || die
}
src_install() {
- dobin unix2dos
+ dobin unix2dos || die
doman unix2dos.1
}