summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2006-05-25 04:58:13 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2006-05-25 04:58:13 +0000
commit366f78aa7e36fb3d3a6cb6af533b323a9ccf1961 (patch)
tree6816220bb94239375da2700c27f940034504a0fc /app-text/unrtf/unrtf-0.20.1.ebuild
parentAdd ~x86-fbsd keyword. (diff)
downloadgentoo-2-366f78aa7e36fb3d3a6cb6af533b323a9ccf1961.tar.gz
gentoo-2-366f78aa7e36fb3d3a6cb6af533b323a9ccf1961.tar.bz2
gentoo-2-366f78aa7e36fb3d3a6cb6af533b323a9ccf1961.zip
Bug #133968, version bump.
(Portage version: 2.1_rc2)
Diffstat (limited to 'app-text/unrtf/unrtf-0.20.1.ebuild')
-rw-r--r--app-text/unrtf/unrtf-0.20.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-text/unrtf/unrtf-0.20.1.ebuild b/app-text/unrtf/unrtf-0.20.1.ebuild
new file mode 100644
index 000000000000..b1312ba80a17
--- /dev/null
+++ b/app-text/unrtf/unrtf-0.20.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/unrtf/unrtf-0.20.1.ebuild,v 1.1 2006/05/25 04:58:13 robbat2 Exp $
+
+inherit eutils
+
+DESCRIPTION="Converts RTF files to various formats"
+HOMEPAGE="http://www.gnu.org/software/unrtf/unrtf.html"
+#SRC_URI="mirror://gentoo/${P}.tar.gz"
+MY_P="${P/-/_}"
+SRC_URI="http://www.gnu.org/software/${PN}/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~s390 ~x86 ~sparc"
+IUSE=""
+
+DEPEND="virtual/libc"
+S="${WORKDIR}/${MY_P}"
+
+#src_compile() {
+# econf
+# emake CFLAGS="${CFLAGS}" || die
+#}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc ChangeLog NEWS README AUTHORS
+}