summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2011-12-10 20:11:55 +0000
committerTim Harder <radhermit@gentoo.org>2011-12-10 20:11:55 +0000
commit60b9b8bf2cc655236ac8453ce18583952a331e52 (patch)
tree5e400c412223df37f5c151fbff2ce607a6707d37 /app-vim/automatictexplugin
parentavoid multiple inclusions when possible to speed caching up (diff)
downloadgentoo-2-60b9b8bf2cc655236ac8453ce18583952a331e52.tar.gz
gentoo-2-60b9b8bf2cc655236ac8453ce18583952a331e52.tar.bz2
gentoo-2-60b9b8bf2cc655236ac8453ce18583952a331e52.zip
Version bump.
(Portage version: 2.2.0_alpha79/cvs/Linux x86_64)
Diffstat (limited to 'app-vim/automatictexplugin')
-rw-r--r--app-vim/automatictexplugin/ChangeLog8
-rw-r--r--app-vim/automatictexplugin/automatictexplugin-10.6.2.ebuild30
2 files changed, 37 insertions, 1 deletions
diff --git a/app-vim/automatictexplugin/ChangeLog b/app-vim/automatictexplugin/ChangeLog
index 6110255cb966..9898013a9fbe 100644
--- a/app-vim/automatictexplugin/ChangeLog
+++ b/app-vim/automatictexplugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for app-vim/automatictexplugin
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/automatictexplugin/ChangeLog,v 1.18 2011/10/24 19:57:07 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/automatictexplugin/ChangeLog,v 1.19 2011/12/10 20:11:55 radhermit Exp $
+
+*automatictexplugin-10.6.2 (10 Dec 2011)
+
+ 10 Dec 2011; Tim Harder <radhermit@gentoo.org>
+ +automatictexplugin-10.6.2.ebuild:
+ Version bump.
24 Oct 2011; Markus Meier <maekke@gentoo.org> automatictexplugin-10.5.ebuild:
x86 stable, bug #387455
diff --git a/app-vim/automatictexplugin/automatictexplugin-10.6.2.ebuild b/app-vim/automatictexplugin/automatictexplugin-10.6.2.ebuild
new file mode 100644
index 000000000000..45090c086b45
--- /dev/null
+++ b/app-vim/automatictexplugin/automatictexplugin-10.6.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/automatictexplugin/automatictexplugin-10.6.2.ebuild,v 1.1 2011/12/10 20:11:55 radhermit Exp $
+
+EAPI="4"
+VIM_PLUGIN_VIM_VERSION="7.3"
+
+inherit vim-plugin
+
+MY_P="AutomaticTexPlugin_${PV}"
+DESCRIPTION="vim plugin: a comprehensive plugin for editing LaTeX files"
+HOMEPAGE="http://atp-vim.sourceforge.net/"
+SRC_URI="mirror://sourceforge/atp-vim/${MY_P}.tar.gz"
+LICENSE="GPL-3"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+VIM_PLUGIN_HELPFILES="automatic-tex-plugin.txt"
+
+RDEPEND="|| ( app-editors/vim[python] app-editors/gvim[python] )
+ !app-vim/vim-latex
+ app-vim/align
+ app-text/wdiff
+ >=dev-lang/python-2.7
+ dev-python/psutil
+ dev-tex/latexmk
+ dev-tex/detex
+ virtual/tex-base"