summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2012-08-03 22:17:29 +0000
committerTim Harder <radhermit@gentoo.org>2012-08-03 22:17:29 +0000
commit39594b4f809206300afe620f746cf30cd01c3055 (patch)
tree57b501d44cf2ec9acad75727f487677aa3548725 /app-vim/notes/notes-0.16.17.ebuild
parentkeyword amd64-linux x86-linux (diff)
downloadgentoo-2-39594b4f809206300afe620f746cf30cd01c3055.tar.gz
gentoo-2-39594b4f809206300afe620f746cf30cd01c3055.tar.bz2
gentoo-2-39594b4f809206300afe620f746cf30cd01c3055.zip
Version bump.
(Portage version: 2.2.0_alpha120/cvs/Linux x86_64)
Diffstat (limited to 'app-vim/notes/notes-0.16.17.ebuild')
-rw-r--r--app-vim/notes/notes-0.16.17.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-vim/notes/notes-0.16.17.ebuild b/app-vim/notes/notes-0.16.17.ebuild
new file mode 100644
index 000000000000..e75ae9e8ff66
--- /dev/null
+++ b/app-vim/notes/notes-0.16.17.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/notes/notes-0.16.17.ebuild,v 1.1 2012/08/03 22:17:29 radhermit Exp $
+
+EAPI=4
+
+inherit vim-plugin vcs-snapshot
+
+DESCRIPTION="vim plugin: easy note taking in vim"
+HOMEPAGE="http://peterodding.com/code/vim/notes/"
+SRC_URI="https://github.com/xolox/vim-notes/tarball/${PV} -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=app-vim/xolox-misc-20111124
+ || ( dev-lang/python:2.7[sqlite] dev-lang/python:2.6[sqlite] )"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+src_prepare() {
+ # remove unnecessary files
+ rm INSTALL.md README.md misc/notes/user/README || die
+ rm -r autoload/xolox/misc || die
+}