summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-10-15 10:11:24 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-10-15 10:11:24 +0000
commitc67f588bb0119a6d1784e5d2267f4e5d66b29c60 (patch)
tree1efc12b72e41b8f503f163f167cf4ec3711cdb06 /dev-cpp/libgnomemm/libgnomemm-2.0.0-r1.ebuild
parentrev bump to fix version in pkgconfig file (diff)
downloadgentoo-2-c67f588bb0119a6d1784e5d2267f4e5d66b29c60.tar.gz
gentoo-2-c67f588bb0119a6d1784e5d2267f4e5d66b29c60.tar.bz2
gentoo-2-c67f588bb0119a6d1784e5d2267f4e5d66b29c60.zip
rev bump to fix version in pkgconfig file
Diffstat (limited to 'dev-cpp/libgnomemm/libgnomemm-2.0.0-r1.ebuild')
-rw-r--r--dev-cpp/libgnomemm/libgnomemm-2.0.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-cpp/libgnomemm/libgnomemm-2.0.0-r1.ebuild b/dev-cpp/libgnomemm/libgnomemm-2.0.0-r1.ebuild
new file mode 100644
index 000000000000..bc2e3930dd78
--- /dev/null
+++ b/dev-cpp/libgnomemm/libgnomemm-2.0.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/libgnomemm/libgnomemm-2.0.0-r1.ebuild,v 1.1 2003/10/15 10:09:22 liquidx Exp $
+
+inherit gnome2
+
+DESCRIPTION="C++ bindings for libgnome"
+SRC_URI="mirror://sourceforge/gtkmm/${P}.tar.gz"
+HOMEPAGE="http://gtkmm.sourceforge.net/"
+LICENSE="LGPL-2.1"
+
+KEYWORDS="~x86 ~ppc ~sparc"
+SLOT="0"
+
+RDEPEND=">=dev-cpp/gtkmm-2
+ >=gnome-base/libgnome-2"
+
+DEPEND=">=dev-util/pkgconfig-0.12.0
+ ${RDEPEND}"
+
+DOCS="AUTHORS COPYING ChangeLog NEWS README TODO"
+
+src_unpack() {
+ unpack ${A}
+ # patch to fix typo in .pc files
+ EPATCH_OPTS="-d ${S}" epatch ${FILESDIR}/${P}-pkgconfig.patch
+}