summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkus Rothe <corsair@gentoo.org>2005-04-09 15:44:14 +0000
committerMarkus Rothe <corsair@gentoo.org>2005-04-09 15:44:14 +0000
commit6cc34f96b7025672afafd64eed11c0eadb29572b (patch)
tree09bb5922feb728ed89c8b51867e98ddedee131b4 /dev-cpp/libgnomeuimm/libgnomeuimm-2.6.0.ebuild
parentfixed dependency issues, see bug #86052 (diff)
downloadgentoo-2-6cc34f96b7025672afafd64eed11c0eadb29572b.tar.gz
gentoo-2-6cc34f96b7025672afafd64eed11c0eadb29572b.tar.bz2
gentoo-2-6cc34f96b7025672afafd64eed11c0eadb29572b.zip
Added ~ppc64 to KEYWORDS
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-cpp/libgnomeuimm/libgnomeuimm-2.6.0.ebuild')
-rw-r--r--dev-cpp/libgnomeuimm/libgnomeuimm-2.6.0.ebuild12
1 files changed, 9 insertions, 3 deletions
diff --git a/dev-cpp/libgnomeuimm/libgnomeuimm-2.6.0.ebuild b/dev-cpp/libgnomeuimm/libgnomeuimm-2.6.0.ebuild
index 8bb2895e5374..3009e199210e 100644
--- a/dev-cpp/libgnomeuimm/libgnomeuimm-2.6.0.ebuild
+++ b/dev-cpp/libgnomeuimm/libgnomeuimm-2.6.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/libgnomeuimm/libgnomeuimm-2.6.0.ebuild,v 1.11 2005/04/08 13:25:45 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/libgnomeuimm/libgnomeuimm-2.6.0.ebuild,v 1.12 2005/04/09 15:41:46 corsair Exp $
inherit gnome2 eutils
@@ -9,7 +9,7 @@ HOMEPAGE="http://gtkmm.sourceforge.net/"
LICENSE="LGPL-2.1"
SLOT="2.6"
-KEYWORDS="~x86 ~amd64 ~ppc sparc"
+KEYWORDS="~x86 ~amd64 ~ppc ~ppc64 sparc"
IUSE=""
RDEPEND=">=gnome-base/libgnomeui-2.6
@@ -25,6 +25,12 @@ DEPEND=">=dev-util/pkgconfig-0.12.0
DOCS="AUTHORS ChangeLog NEWS INSTALL TODO"
src_compile() {
- use amd64 && aclocal -I scripts && automake -c -f && autoconf && libtoolize --copy --force
+ if useq amd64 || useq ppc64; then
+ aclocal -I scripts
+ automake -c -f
+ autoconf
+ libtoolize --copy --force
+ fi
+
gnome2_src_compile
}