summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeert Bevin <gbevin@gentoo.org>2002-03-20 19:19:43 +0000
committerGeert Bevin <gbevin@gentoo.org>2002-03-20 19:19:43 +0000
commit8a8c1737c51185a3a8063ec0dff178be2ad98136 (patch)
treee2fa603de292a6dded25625d86fd7da04993c7c4 /dev-db/firebird-docs/firebird-docs-1.0.ebuild
parentnew gcc 3.0 compatible bison (diff)
downloadgentoo-2-8a8c1737c51185a3a8063ec0dff178be2ad98136.tar.gz
gentoo-2-8a8c1737c51185a3a8063ec0dff178be2ad98136.tar.bz2
gentoo-2-8a8c1737c51185a3a8063ec0dff178be2ad98136.zip
Initial firebird package.
Diffstat (limited to 'dev-db/firebird-docs/firebird-docs-1.0.ebuild')
-rw-r--r--dev-db/firebird-docs/firebird-docs-1.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-db/firebird-docs/firebird-docs-1.0.ebuild b/dev-db/firebird-docs/firebird-docs-1.0.ebuild
new file mode 100644
index 000000000000..ddbe47d24367
--- /dev/null
+++ b/dev-db/firebird-docs/firebird-docs-1.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Geert Bevin <gbevin@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-db/firebird-docs/firebird-docs-1.0.ebuild,v 1.1 2002/03/20 19:19:43 gbevin Exp $
+
+S=${WORKDIR}
+
+DESCRIPTION="Firebird is a relational database offering many ANSI SQL-92 features that runs on Linux, Windows, and a variety of Unix platforms. Firebird offers excellent concurrency, high performance, and powerful language support for stored procedures and triggers. It has been used in production systems, under a variety of names since 1981."
+SRC_URI="http://prdownloads.sourceforge.net/firebird/Firebird_v1_ReleaseNotes.pdf
+ ftp://ftpc.inprise.com/pub/interbase/techpubs/ib_b60_doc.zip"
+
+HOMEPAGE="http://firebird.sourceforge.net/"
+
+DEPEND="app-arch/zip"
+
+src_unpack() {
+ mkdir ${WORKDIR}/manuals
+ cd ${WORKDIR}/manuals
+ unpack ib_b60_doc.zip
+}
+
+src_compile() {
+ einfo "Nothing to compile"
+}
+
+src_install () {
+ dodir /usr/share/doc/${P}
+ cp -a ${DISTDIR}/Firebird_v1_ReleaseNotes.pdf ${D}/usr/share/doc/${P}
+ cp -a ${WORKDIR}/manuals ${D}/usr/share/doc/${P}
+}