summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2010-10-07 18:49:53 +0000
committerPacho Ramos <pacho@gentoo.org>2010-10-07 18:49:53 +0000
commitd6321a1b6f608c5c09389ac13f8903191806cab0 (patch)
tree363cf54d501c052c1baf2edbb121c65e3d5dbe2c /dev-dotnet/db4o/db4o-6.1.ebuild
parentRemove old. (diff)
downloadgentoo-2-d6321a1b6f608c5c09389ac13f8903191806cab0.tar.gz
gentoo-2-d6321a1b6f608c5c09389ac13f8903191806cab0.tar.bz2
gentoo-2-d6321a1b6f608c5c09389ac13f8903191806cab0.zip
Remove old. Fix unquoted variables.
(Portage version: 2.1.8.3/cvs/Linux x86_64)
Diffstat (limited to 'dev-dotnet/db4o/db4o-6.1.ebuild')
-rw-r--r--dev-dotnet/db4o/db4o-6.1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-dotnet/db4o/db4o-6.1.ebuild b/dev-dotnet/db4o/db4o-6.1.ebuild
index 032c43397b67..1320d5c76a0d 100644
--- a/dev-dotnet/db4o/db4o-6.1.ebuild
+++ b/dev-dotnet/db4o/db4o-6.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/db4o/db4o-6.1.ebuild,v 1.1 2007/06/24 17:58:59 jurek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/db4o/db4o-6.1.ebuild,v 1.2 2010/10/07 18:49:53 pacho Exp $
inherit mono multilib eutils
@@ -18,9 +18,9 @@ DEPEND="dev-lang/mono"
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
- epatch ${FILESDIR}/${P}-makefile.patch
+ epatch "${FILESDIR}/${P}-makefile.patch"
}
src_compile() {
@@ -31,9 +31,9 @@ src_compile() {
src_install() {
if use doc; then
- emake DESTDIR=${D} install || die "emake install failed"
+ emake DESTDIR="${D}" install || die "emake install failed"
else
# Prevents from installing documentation
- emake RPM_DOC_DIR="." DESTDIR=${D} install || die "emake install failed"
+ emake RPM_DOC_DIR="." DESTDIR="${D}" install || die "emake install failed"
fi
}