summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVlastimil Babka <caster@gentoo.org>2007-01-05 23:29:06 +0000
committerVlastimil Babka <caster@gentoo.org>2007-01-05 23:29:06 +0000
commitb64b8459d9606a42bc6d03d457a8146240b27ef6 (patch)
tree6b68517021abe3bc091e27686e92e805c79ab598 /dev-java
parentQA: Removed unused versions. (diff)
downloadgentoo-2-b64b8459d9606a42bc6d03d457a8146240b27ef6.tar.gz
gentoo-2-b64b8459d9606a42bc6d03d457a8146240b27ef6.tar.bz2
gentoo-2-b64b8459d9606a42bc6d03d457a8146240b27ef6.zip
Convert einfo to elog.
(Portage version: 2.1.2_rc4-r6)
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/gnu-classpath/ChangeLog8
-rw-r--r--dev-java/gnu-classpath/gnu-classpath-0.90.ebuild10
-rw-r--r--dev-java/gnu-classpath/gnu-classpath-0.92.ebuild10
3 files changed, 16 insertions, 12 deletions
diff --git a/dev-java/gnu-classpath/ChangeLog b/dev-java/gnu-classpath/ChangeLog
index d5b39ffbdf1f..18895fc7c95a 100644
--- a/dev-java/gnu-classpath/ChangeLog
+++ b/dev-java/gnu-classpath/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-java/gnu-classpath
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/gnu-classpath/ChangeLog,v 1.66 2006/11/19 19:40:51 nichoj Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/gnu-classpath/ChangeLog,v 1.67 2007/01/05 23:29:06 caster Exp $
+
+ 05 Jan 2007; Vlastimil Babka <caster@gentoo.org>
+ gnu-classpath-0.90.ebuild, gnu-classpath-0.92.ebuild:
+ Convert einfo to elog.
*gnu-classpath-0.92 (19 Nov 2006)
diff --git a/dev-java/gnu-classpath/gnu-classpath-0.90.ebuild b/dev-java/gnu-classpath/gnu-classpath-0.90.ebuild
index b4ac16610204..d229773c3ea1 100644
--- a/dev-java/gnu-classpath/gnu-classpath-0.90.ebuild
+++ b/dev-java/gnu-classpath/gnu-classpath-0.90.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/gnu-classpath/gnu-classpath-0.90.ebuild,v 1.12 2006/10/06 18:13:03 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/gnu-classpath/gnu-classpath-0.90.ebuild,v 1.13 2007/01/05 23:29:06 caster Exp $
inherit eutils
@@ -83,8 +83,8 @@ src_install() {
pkg_postinst() {
if use gtk && use cairo; then
- einfo "GNU Classpath was compiled with preliminary cairo support."
- einfo "To use that functionality set the system property"
- einfo "gnu.java.awt.peer.gtk.Graphics to Graphics2D at runtime."
+ elog "GNU Classpath was compiled with preliminary cairo support."
+ elog "To use that functionality set the system property"
+ elog "gnu.java.awt.peer.gtk.Graphics to Graphics2D at runtime."
fi
}
diff --git a/dev-java/gnu-classpath/gnu-classpath-0.92.ebuild b/dev-java/gnu-classpath/gnu-classpath-0.92.ebuild
index a9f4b2e6845f..9c6914ab3d54 100644
--- a/dev-java/gnu-classpath/gnu-classpath-0.92.ebuild
+++ b/dev-java/gnu-classpath/gnu-classpath-0.92.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/gnu-classpath/gnu-classpath-0.92.ebuild,v 1.1 2006/11/19 19:40:51 nichoj Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/gnu-classpath/gnu-classpath-0.92.ebuild,v 1.2 2007/01/05 23:29:06 caster Exp $
inherit eutils multilib
@@ -87,8 +87,8 @@ src_install() {
pkg_postinst() {
if use gtk && use cairo; then
- einfo "GNU Classpath was compiled with preliminary cairo support."
- einfo "To use that functionality set the system property"
- einfo "gnu.java.awt.peer.gtk.Graphics to Graphics2D at runtime."
+ elog "GNU Classpath was compiled with preliminary cairo support."
+ elog "To use that functionality set the system property"
+ elog "gnu.java.awt.peer.gtk.Graphics to Graphics2D at runtime."
fi
}