summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-02-06 08:26:45 +0000
committerMarius Mauch <genone@gentoo.org>2007-02-06 08:26:45 +0000
commitbe660098bcaed76798bd64ae55cfe8003a0d49bb (patch)
tree5faf18e7fb8af5f8ac2466f228447d9db7d380a4 /dev-lang/ocaml
parentAdd patch to fix kernels >= 2.6.20 thanks to Michael Biebl <biebl@teco.edu> i... (diff)
downloadgentoo-2-be660098bcaed76798bd64ae55cfe8003a0d49bb.tar.gz
gentoo-2-be660098bcaed76798bd64ae55cfe8003a0d49bb.tar.bz2
gentoo-2-be660098bcaed76798bd64ae55cfe8003a0d49bb.zip
Replacing einfo with elog
(Portage version: 2.1.2-r4)
Diffstat (limited to 'dev-lang/ocaml')
-rw-r--r--dev-lang/ocaml/ChangeLog8
-rw-r--r--dev-lang/ocaml/ocaml-3.08.3.ebuild16
-rw-r--r--dev-lang/ocaml/ocaml-3.08.4.ebuild16
-rw-r--r--dev-lang/ocaml/ocaml-3.09.2.ebuild16
-rw-r--r--dev-lang/ocaml/ocaml-3.09.3.ebuild16
5 files changed, 38 insertions, 34 deletions
diff --git a/dev-lang/ocaml/ChangeLog b/dev-lang/ocaml/ChangeLog
index 238dfe983fc9..dbeb2810803f 100644
--- a/dev-lang/ocaml/ChangeLog
+++ b/dev-lang/ocaml/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/ocaml
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ChangeLog,v 1.93 2006/12/14 20:56:22 drizzt Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ChangeLog,v 1.94 2007/02/06 08:26:45 genone Exp $
+
+ 06 Feb 2007; Marius Mauch <genone@gentoo.org> ocaml-3.08.3.ebuild,
+ ocaml-3.08.4.ebuild, ocaml-3.09.2.ebuild, ocaml-3.09.3.ebuild:
+ Replacing einfo with elog
14 Dec 2006; Timothy Redaelli <drizzt@gentoo.org> ocaml-3.09.3.ebuild:
Add ~x86-fbsd keyword
diff --git a/dev-lang/ocaml/ocaml-3.08.3.ebuild b/dev-lang/ocaml/ocaml-3.08.3.ebuild
index 9433bc157525..a98cb67b3e63 100644
--- a/dev-lang/ocaml/ocaml-3.08.3.ebuild
+++ b/dev-lang/ocaml/ocaml-3.08.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.08.3.ebuild,v 1.14 2006/11/07 00:25:53 nattfodd Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.08.3.ebuild,v 1.15 2007/02/06 08:26:45 genone Exp $
inherit flag-o-matic eutils multilib
@@ -84,11 +84,11 @@ pkg_postinst() {
fi
echo
- einfo "OCaml is not binary compatible from version to version,"
- einfo "so you (may) need to rebuild all packages depending on it that"
- einfo "are actually installed on your system."
- einfo "To do so, you can run: "
- einfo "sh ${FILESDIR}/ocaml-rebuild.sh [-h | emerge options]"
- einfo "Which will call emerge on all old packages with the given options"
+ elog "OCaml is not binary compatible from version to version,"
+ elog "so you (may) need to rebuild all packages depending on it that"
+ elog "are actually installed on your system."
+ elog "To do so, you can run: "
+ elog "sh ${FILESDIR}/ocaml-rebuild.sh [-h | emerge options]"
+ elog "Which will call emerge on all old packages with the given options"
echo
}
diff --git a/dev-lang/ocaml/ocaml-3.08.4.ebuild b/dev-lang/ocaml/ocaml-3.08.4.ebuild
index 3a0aba21c5a3..b788c228e7fc 100644
--- a/dev-lang/ocaml/ocaml-3.08.4.ebuild
+++ b/dev-lang/ocaml/ocaml-3.08.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.08.4.ebuild,v 1.11 2006/11/07 00:25:53 nattfodd Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.08.4.ebuild,v 1.12 2007/02/06 08:26:45 genone Exp $
inherit flag-o-matic eutils multilib
@@ -85,11 +85,11 @@ pkg_postinst() {
fi
echo
- einfo "OCaml is not binary compatible from version to version,"
- einfo "so you (may) need to rebuild all packages depending on it that"
- einfo "are actually installed on your system."
- einfo "To do so, you can run: "
- einfo "sh ${FILESDIR}/ocaml-rebuild.sh [-h | emerge options]"
- einfo "Which will call emerge on all old packages with the given options"
+ elog "OCaml is not binary compatible from version to version,"
+ elog "so you (may) need to rebuild all packages depending on it that"
+ elog "are actually installed on your system."
+ elog "To do so, you can run: "
+ elog "sh ${FILESDIR}/ocaml-rebuild.sh [-h | emerge options]"
+ elog "Which will call emerge on all old packages with the given options"
echo
}
diff --git a/dev-lang/ocaml/ocaml-3.09.2.ebuild b/dev-lang/ocaml/ocaml-3.09.2.ebuild
index beb5f037ecc6..63ee9c458cad 100644
--- a/dev-lang/ocaml/ocaml-3.09.2.ebuild
+++ b/dev-lang/ocaml/ocaml-3.09.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.09.2.ebuild,v 1.10 2006/12/03 18:30:55 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.09.2.ebuild,v 1.11 2007/02/06 08:26:45 genone Exp $
inherit flag-o-matic eutils multilib
@@ -80,11 +80,11 @@ pkg_postinst() {
fi
echo
- einfo "OCaml is not binary compatible from version to version,"
- einfo "so you (may) need to rebuild all packages depending on it that"
- einfo "are actually installed on your system."
- einfo "To do so, you can run: "
- einfo "sh ${FILESDIR}/ocaml-rebuild.sh [-h | emerge options]"
- einfo "Which will call emerge on all old packages with the given options"
+ elog "OCaml is not binary compatible from version to version,"
+ elog "so you (may) need to rebuild all packages depending on it that"
+ elog "are actually installed on your system."
+ elog "To do so, you can run: "
+ elog "sh ${FILESDIR}/ocaml-rebuild.sh [-h | emerge options]"
+ elog "Which will call emerge on all old packages with the given options"
echo
}
diff --git a/dev-lang/ocaml/ocaml-3.09.3.ebuild b/dev-lang/ocaml/ocaml-3.09.3.ebuild
index c103384864ec..6529db41c1d7 100644
--- a/dev-lang/ocaml/ocaml-3.09.3.ebuild
+++ b/dev-lang/ocaml/ocaml-3.09.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.09.3.ebuild,v 1.6 2006/12/14 20:56:22 drizzt Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.09.3.ebuild,v 1.7 2007/02/06 08:26:45 genone Exp $
inherit flag-o-matic eutils multilib
@@ -88,11 +88,11 @@ pkg_postinst() {
fi
echo
- einfo "OCaml is not binary compatible from version to version,"
- einfo "so you (may) need to rebuild all packages depending on it that"
- einfo "are actually installed on your system."
- einfo "To do so, you can run: "
- einfo "sh ${FILESDIR}/ocaml-rebuild.sh [-h | emerge options]"
- einfo "Which will call emerge on all old packages with the given options"
+ elog "OCaml is not binary compatible from version to version,"
+ elog "so you (may) need to rebuild all packages depending on it that"
+ elog "are actually installed on your system."
+ elog "To do so, you can run: "
+ elog "sh ${FILESDIR}/ocaml-rebuild.sh [-h | emerge options]"
+ elog "Which will call emerge on all old packages with the given options"
echo
}