summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Stubbs <jstubbs@gentoo.org>2004-02-27 04:07:29 +0000
committerJason Stubbs <jstubbs@gentoo.org>2004-02-27 04:07:29 +0000
commitd564fc65b13165573a614e93c2636a4a51d8c6a2 (patch)
treee44215d386423fff6f56ef6ac18c4b2f37cd2545 /dev-lang
parentBumping gcc fix into stable. Removing old ebuilds. (Manifest recommit) (diff)
downloadgentoo-2-d564fc65b13165573a614e93c2636a4a51d8c6a2.tar.gz
gentoo-2-d564fc65b13165573a614e93c2636a4a51d8c6a2.tar.bz2
gentoo-2-d564fc65b13165573a614e93c2636a4a51d8c6a2.zip
Removed portage version check again as it's preventing new installations.
Bug #43036.
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/python/ChangeLog6
-rw-r--r--dev-lang/python/python-2.3.3.ebuild20
2 files changed, 16 insertions, 10 deletions
diff --git a/dev-lang/python/ChangeLog b/dev-lang/python/ChangeLog
index edeea6fffe86..e1e9c2e7332a 100644
--- a/dev-lang/python/ChangeLog
+++ b/dev-lang/python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/python
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.83 2004/02/25 13:36:37 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.84 2004/02/27 04:07:29 jstubbs Exp $
+
+ 27 Feb 2004; Jason Stubbs <jstubbs@gentoo.org> python-2.3.3.ebuild:
+ Removing portage version check again as it's preventing new installations.
+ Bug #43036
25 Feb 2004; Bryan Østergaard,,, <kloeri@gentoo.org> python-2.3.3.ebuild:
Reinstating portage version check as people keep upgrading python without
diff --git a/dev-lang/python/python-2.3.3.ebuild b/dev-lang/python/python-2.3.3.ebuild
index 8224a98fd214..e44abcd57e59 100644
--- a/dev-lang/python/python-2.3.3.ebuild
+++ b/dev-lang/python/python-2.3.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.3.ebuild,v 1.17 2004/02/25 13:36:37 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.3.ebuild,v 1.18 2004/02/27 04:07:29 jstubbs Exp $
inherit flag-o-matic python
@@ -43,14 +43,16 @@ PROVIDE="virtual/python"
# add portage to DEPENDS otherwise it'll create a circular dependency
# NOTE from Koeri: I'm reinstating this check as people are upgrading python
# without upgrading portage.
-pkg_setup() {
- if ! has_version ">=sys-apps/portage-2.0.49-r16"; then
- eerror "Dependency Failed! Requires >=sys-apps/portage-2.0.49-r16"
- eerror "Please run: emerge portage"
- eerror "before proceeding. (NOTE: do not use -u if portage wants you to upgrade python)"
- die "Requires >=sys-apps/portage-2.0.49-r16"
- fi
-}
+# NOTE from jstubbs: Removing this check once again as it's preventing new
+# installations. Bug #43036
+#pkg_setup() {
+# if ! has_version ">=sys-apps/portage-2.0.49-r16"; then
+# eerror "Dependency Failed! Requires >=sys-apps/portage-2.0.49-r16"
+# eerror "Please run: emerge portage"
+# eerror "before proceeding. (NOTE: do not use -u if portage wants you to upgrade python)"
+# die "Requires >=sys-apps/portage-2.0.49-r16"
+# fi
+#}
src_unpack() {
unpack ${A}