summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-12-20 22:07:05 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-12-20 22:07:05 +0000
commite8de3c550be3affbe202f39f1f1fb7c4e957fcb5 (patch)
treea1ab788a3d51c602687bf29e0a281f3bd234153b /dev-lang
parentUse java-pkg_getjars instead of java-config -p so that dependencies get recor... (diff)
downloadgentoo-2-e8de3c550be3affbe202f39f1f1fb7c4e957fcb5.tar.gz
gentoo-2-e8de3c550be3affbe202f39f1f1fb7c4e957fcb5.tar.bz2
gentoo-2-e8de3c550be3affbe202f39f1f1fb7c4e957fcb5.zip
whitespace
(Portage version: 2.1.3.19)
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/ocaml/ocaml-3.10.1_rc1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/ocaml/ocaml-3.10.1_rc1.ebuild b/dev-lang/ocaml/ocaml-3.10.1_rc1.ebuild
index fcf8d61dc439..669b5f639d33 100644
--- a/dev-lang/ocaml/ocaml-3.10.1_rc1.ebuild
+++ b/dev-lang/ocaml/ocaml-3.10.1_rc1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.10.1_rc1.ebuild,v 1.2 2007/12/20 20:24:12 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.10.1_rc1.ebuild,v 1.3 2007/12/20 22:07:05 mr_bones_ Exp $
inherit flag-o-matic eutils multilib versionator toolchain-funcs
@@ -25,7 +25,7 @@ PDEPEND="emacs? ( app-emacs/ocaml-mode )
S="${WORKDIR}/${MY_P}"
pkg_setup() {
# dev-lang/ocaml creates its own objects but calls gcc for linking, which will
- # results in relocations if gcc wants to create a PIE executable
+ # results in relocations if gcc wants to create a PIE executable
if gcc-specs-pie ; then
append-ldflags -nopie
ewarn "Ocaml generates its own native asm, you're using a PIE compiler"