summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-12-08 18:45:57 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-12-08 18:45:57 +0000
commitf903760878b0b6bdb37bceedf47f56d0aad951f4 (patch)
tree4bb880ce06c5c8003df084ccaeee87f66c1bb729 /dev-lang
parentInitial checkin. Submitted by Sam Yates <sam@quux.dropbear.id.au> to close b... (diff)
downloadgentoo-2-f903760878b0b6bdb37bceedf47f56d0aad951f4.tar.gz
gentoo-2-f903760878b0b6bdb37bceedf47f56d0aad951f4.tar.bz2
gentoo-2-f903760878b0b6bdb37bceedf47f56d0aad951f4.zip
fix pyo/pyc cleaning code for postrm()
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/python/ChangeLog6
-rw-r--r--dev-lang/python/Manifest6
-rw-r--r--dev-lang/python/python-2.2.3-r5.ebuild4
-rw-r--r--dev-lang/python/python-2.3.2-r2.ebuild4
4 files changed, 12 insertions, 8 deletions
diff --git a/dev-lang/python/ChangeLog b/dev-lang/python/ChangeLog
index 87707e08fd6e..0c8add83c87a 100644
--- a/dev-lang/python/ChangeLog
+++ b/dev-lang/python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lang/python
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.56 2003/12/03 16:02:08 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.57 2003/12/08 18:45:51 liquidx Exp $
+
+ 08 Dec 2003; Alastair Tse <liquidx@gentoo.org> python-2.2.3-r5.ebuild,
+ python-2.3.2-r2.ebuild:
+ fix python .pyc .pyo cleaning code
03 Dec 2003; Aron Griffis <agriffis@gentoo.org> python-2.2.3-r5.ebuild:
Stable on alpha
diff --git a/dev-lang/python/Manifest b/dev-lang/python/Manifest
index 85cea985173b..c1c9f902a0b2 100644
--- a/dev-lang/python/Manifest
+++ b/dev-lang/python/Manifest
@@ -1,12 +1,12 @@
-MD5 9c35bc39ecf6541f715a6ca62f2b8d2f ChangeLog 11135
+MD5 9b843bac1e27845575cbc0c09067aa9c ChangeLog 11271
MD5 8145ce0144332d6caca98fa5fb648741 metadata.xml 221
MD5 58b06d58bccd371fcbf1b781164c75a9 python-2.1.3-r1.ebuild 2345
MD5 f7959cf61958991a7e25f83a4e8b2ff8 python-2.2.1-r5.ebuild 2912
MD5 c70d578ef0b3e6358108691e8b88d458 python-2.2.2.ebuild 3027
MD5 58ed89f3cc48f16f8bc96b76490e5b6a python-2.2.3-r1.ebuild 3293
-MD5 2fc8ae655f6f97feaa9c285d70bb7f2c python-2.2.3-r5.ebuild 4328
+MD5 ba09c248376eb344e5bdde4d50cf4e15 python-2.2.3-r5.ebuild 4346
MD5 789d8555967a31cc0de2126fa6468fc2 python-2.2.3.ebuild 2999
-MD5 c4daff95a8ff22a0d7f6f9012dcc0dbe python-2.3.2-r2.ebuild 5279
+MD5 fe38d5f1a52082e9bd50ff668e4a088f python-2.3.2-r2.ebuild 5298
MD5 3dbbf5dfb3660eb003061a0c59f6e758 files/depreorder.py 1947
MD5 f3f370c8d1382c1a7571cfc1cbb196d9 files/digest-python-2.1.3-r1 62
MD5 aa73c4258e3be099345a929ad6e01665 files/digest-python-2.2.1-r5 62
diff --git a/dev-lang/python/python-2.2.3-r5.ebuild b/dev-lang/python/python-2.2.3-r5.ebuild
index 82c945a10499..721de23ff073 100644
--- a/dev-lang/python/python-2.2.3-r5.ebuild
+++ b/dev-lang/python/python-2.2.3-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.3-r5.ebuild,v 1.11 2003/12/03 16:02:08 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.3-r5.ebuild,v 1.12 2003/12/08 18:45:51 liquidx Exp $
inherit flag-o-matic eutils python
@@ -139,5 +139,5 @@ pkg_postinst() {
pkg_postrm() {
python_makesym
- python_mod_cleanup
+ python_mod_cleanup /usr/lib/python2.2
}
diff --git a/dev-lang/python/python-2.3.2-r2.ebuild b/dev-lang/python/python-2.3.2-r2.ebuild
index e8e754d7d5ac..87312e548798 100644
--- a/dev-lang/python/python-2.3.2-r2.ebuild
+++ b/dev-lang/python/python-2.3.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.2-r2.ebuild,v 1.3 2003/11/23 11:39:56 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.2-r2.ebuild,v 1.4 2003/12/08 18:45:51 liquidx Exp $
inherit flag-o-matic python
@@ -140,7 +140,7 @@ src_install() {
pkg_postrm() {
python_makesym
- python_mod_cleanup
+ python_mod_cleanup /usr/lib/python2.3
}
pkg_postinst() {