summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-06-14 22:41:56 +0000
committerMike Frysinger <vapier@gentoo.org>2005-06-14 22:41:56 +0000
commit87b2d4a6c382b0686de1065600db0eb589577699 (patch)
tree3fa4225a6acb704e97e1035782877d80672a2ff4 /dev-libs/libhash
parentsparc (diff)
downloadgentoo-2-87b2d4a6c382b0686de1065600db0eb589577699.tar.gz
gentoo-2-87b2d4a6c382b0686de1065600db0eb589577699.tar.bz2
gentoo-2-87b2d4a6c382b0686de1065600db0eb589577699.zip
fix typo in CC func
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'dev-libs/libhash')
-rw-r--r--dev-libs/libhash/libhash-1.0.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/libhash/libhash-1.0.2.ebuild b/dev-libs/libhash/libhash-1.0.2.ebuild
index aadb15e4d9cc..04c292b95387 100644
--- a/dev-libs/libhash/libhash-1.0.2.ebuild
+++ b/dev-libs/libhash/libhash-1.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libhash/libhash-1.0.2.ebuild,v 1.3 2005/01/27 03:42:55 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libhash/libhash-1.0.2.ebuild,v 1.4 2005/06/14 22:41:56 vapier Exp $
inherit toolchain-funcs
@@ -13,14 +13,14 @@ SLOT="0"
KEYWORDS="amd64 arm hppa ia64 ppc x86"
IUSE="doc"
-DEPEND="virtual/libc"
+DEPEND=""
S=${WORKDIR}/${PN}
src_compile() {
rm -f Makefile
$(tc-getCC) ${CFLAGS} -fPIC -shared -o libhash.so hash.c || die ".so failed"
- $(tcc-getCC) ${CFLAGS} -c -o libhash.a hash.c || die ".a failed"
+ $(tc-getCC) ${CFLAGS} -c -o libhash.a hash.c || die ".a failed"
}
src_install() {