summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2005-03-20 23:48:22 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2005-03-20 23:48:22 +0000
commite42f5b473896062e0dbbfb853c98a37a2bbf2603 (patch)
tree27d26bd23a19ce00cd7c7072f288ee27c77a8c45 /dev-lisp/cl-difflib/cl-difflib-0.1.ebuild
parentVersion bump. (diff)
downloadgentoo-2-e42f5b473896062e0dbbfb853c98a37a2bbf2603.tar.gz
gentoo-2-e42f5b473896062e0dbbfb853c98a37a2bbf2603.tar.bz2
gentoo-2-e42f5b473896062e0dbbfb853c98a37a2bbf2603.zip
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-lisp/cl-difflib/cl-difflib-0.1.ebuild')
-rw-r--r--dev-lisp/cl-difflib/cl-difflib-0.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-lisp/cl-difflib/cl-difflib-0.1.ebuild b/dev-lisp/cl-difflib/cl-difflib-0.1.ebuild
new file mode 100644
index 000000000000..f4a279ed4206
--- /dev/null
+++ b/dev-lisp/cl-difflib/cl-difflib-0.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-difflib/cl-difflib-0.1.ebuild,v 1.1 2005/03/20 23:48:22 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="CL-DIFFLIB is a Lisp library for computing differences between sequences."
+HOMEPAGE="http://www.cliki.net/CL-DIFFLIB"
+SRC_URI="http://lemonodor.com/code/${PN}_${PV}.tar.gz"
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=cl-difflib
+
+S=${WORKDIR}/${PN}_${PV}
+
+src_install() {
+ common-lisp-install *.asd *.lisp
+ common-lisp-system-symlink
+ dodoc LICENSE.txt
+}