summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2004-05-09 06:14:40 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2004-05-09 06:14:40 +0000
commit492e67f99e39c739907b21b6f0961ba77f862e1c (patch)
tree5afc3303303e2f04002eac9ff132974e52963b71 /dev-lisp/cl-getopt/cl-getopt-1.1.0.ebuild
parent (Manifest recommit) (diff)
downloadgentoo-2-492e67f99e39c739907b21b6f0961ba77f862e1c.tar.gz
gentoo-2-492e67f99e39c739907b21b6f0961ba77f862e1c.tar.bz2
gentoo-2-492e67f99e39c739907b21b6f0961ba77f862e1c.zip
*** empty log message ***
Diffstat (limited to 'dev-lisp/cl-getopt/cl-getopt-1.1.0.ebuild')
-rw-r--r--dev-lisp/cl-getopt/cl-getopt-1.1.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-lisp/cl-getopt/cl-getopt-1.1.0.ebuild b/dev-lisp/cl-getopt/cl-getopt-1.1.0.ebuild
new file mode 100644
index 000000000000..d2e7514ff4af
--- /dev/null
+++ b/dev-lisp/cl-getopt/cl-getopt-1.1.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-getopt/cl-getopt-1.1.0.ebuild,v 1.1 2004/05/09 06:14:40 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="A Common Lisp command-line processor similar to GNU getopt_long."
+HOMEPAGE="http://www.b9.com"
+SRC_URI="ftp://ftp.b9.com/getopt/getopt-${PV}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+DEPEND="dev-lisp/common-lisp-controller
+ dev-lisp/cl-ptester
+ virtual/commonlisp"
+
+CLPACKAGE=getopt
+
+S=${WORKDIR}/getopt-${PV}
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ dodoc LICENSE README
+}