summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2005-06-09 17:45:39 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2005-06-09 17:45:39 +0000
commit4946252802f38b63157d7dbf44b19189b057f3f1 (patch)
treea8147cbfe1dacaad39a2a32480373ee6cfc55bb1 /dev-lisp/cl-html-template/cl-html-template-0.2.0.ebuild
parentUpdate version. (diff)
downloadgentoo-2-4946252802f38b63157d7dbf44b19189b057f3f1.tar.gz
gentoo-2-4946252802f38b63157d7dbf44b19189b057f3f1.tar.bz2
gentoo-2-4946252802f38b63157d7dbf44b19189b057f3f1.zip
new upstream
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'dev-lisp/cl-html-template/cl-html-template-0.2.0.ebuild')
-rw-r--r--dev-lisp/cl-html-template/cl-html-template-0.2.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-lisp/cl-html-template/cl-html-template-0.2.0.ebuild b/dev-lisp/cl-html-template/cl-html-template-0.2.0.ebuild
new file mode 100644
index 000000000000..3c98445d12ef
--- /dev/null
+++ b/dev-lisp/cl-html-template/cl-html-template-0.2.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-html-template/cl-html-template-0.2.0.ebuild,v 1.1 2005/06/09 17:45:39 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="HTML-TEMPLATE is a portable templating library for Common Lisp"
+HOMEPAGE="http://weitz.de/html-template/
+ http://www.cliki.net/html-template"
+SRC_URI="mirror://gentoo/${PN/cl-/}_${PV}.orig.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc x86"
+IUSE=""
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=html-template
+
+S=${WORKDIR}/${P/cl-/}
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ dodoc CHANGELOG INSTALLATION
+ dohtml doc/*.html
+}