summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2005-05-12 03:26:17 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2005-05-12 03:26:17 +0000
commit362f6041cd3f7c43d516ff896180ff1101bc2e18 (patch)
tree1e91baa3c689ad1f5ff6751a71dc9d9a83388ef7 /dev-lisp/cl-yahoo/cl-yahoo-0.5.ebuild
parentadd ~ia64 (diff)
downloadgentoo-2-362f6041cd3f7c43d516ff896180ff1101bc2e18.tar.gz
gentoo-2-362f6041cd3f7c43d516ff896180ff1101bc2e18.tar.bz2
gentoo-2-362f6041cd3f7c43d516ff896180ff1101bc2e18.zip
(Portage version: 2.0.51.21-r1)
Diffstat (limited to 'dev-lisp/cl-yahoo/cl-yahoo-0.5.ebuild')
-rw-r--r--dev-lisp/cl-yahoo/cl-yahoo-0.5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-lisp/cl-yahoo/cl-yahoo-0.5.ebuild b/dev-lisp/cl-yahoo/cl-yahoo-0.5.ebuild
new file mode 100644
index 000000000000..a4ebde060d40
--- /dev/null
+++ b/dev-lisp/cl-yahoo/cl-yahoo-0.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-yahoo/cl-yahoo-0.5.ebuild,v 1.1 2005/05/12 03:26:17 mkennedy Exp $
+
+inherit common-lisp eutils
+
+DESCRIPTION="CL-YAHOO is a Common Lisp interface to the Yahoo! API"
+HOMEPAGE="http://www.cliki.net/cl-yahoo"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="x86 ~amd64 ~ppc"
+IUSE=""
+DEPEND="dev-lisp/cl-s-xml
+ dev-lisp/cl-trivial-http"
+
+CLPACKAGE=cl-yahoo
+
+src_install() {
+ common-lisp-install cl-yahoo.asd *.lisp
+ common-lisp-system-symlink
+ dodoc README CHANGES COPYING
+}