summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-05 04:02:45 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-05 04:02:45 +0000
commit20286eb4b9f7f6f752272942af07a19e940973b5 (patch)
tree4465c7c1b40a904fdcbf9302f03244a38feac728 /dev-perl/Finance-Quote
parentAdding perl dep; fixed DEPEND (diff)
downloadgentoo-2-20286eb4b9f7f6f752272942af07a19e940973b5.tar.gz
gentoo-2-20286eb4b9f7f6f752272942af07a19e940973b5.tar.bz2
gentoo-2-20286eb4b9f7f6f752272942af07a19e940973b5.zip
Adding perl dep; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/Finance-Quote')
-rw-r--r--dev-perl/Finance-Quote/ChangeLog7
-rw-r--r--dev-perl/Finance-Quote/Finance-Quote-1.08-r1.ebuild7
-rw-r--r--dev-perl/Finance-Quote/Finance-Quote-1.10.ebuild8
-rw-r--r--dev-perl/Finance-Quote/Finance-Quote-1.11.ebuild8
4 files changed, 21 insertions, 9 deletions
diff --git a/dev-perl/Finance-Quote/ChangeLog b/dev-perl/Finance-Quote/ChangeLog
index 82296b6ab0d1..a38ee147f1a9 100644
--- a/dev-perl/Finance-Quote/ChangeLog
+++ b/dev-perl/Finance-Quote/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/Finance-Quote
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-Quote/ChangeLog,v 1.32 2006/07/10 15:45:12 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-Quote/ChangeLog,v 1.33 2006/08/05 04:02:45 mcummings Exp $
+
+ 05 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ Finance-Quote-1.08-r1.ebuild, Finance-Quote-1.10.ebuild,
+ Finance-Quote-1.11.ebuild:
+ Adding perl dep; fixed DEPEND
10 Jul 2006; Aron Griffis <agriffis@gentoo.org> Finance-Quote-1.11.ebuild:
Mark 1.11 stable on ia64
diff --git a/dev-perl/Finance-Quote/Finance-Quote-1.08-r1.ebuild b/dev-perl/Finance-Quote/Finance-Quote-1.08-r1.ebuild
index 56a00643dd27..a260b0178d6e 100644
--- a/dev-perl/Finance-Quote/Finance-Quote-1.08-r1.ebuild
+++ b/dev-perl/Finance-Quote/Finance-Quote-1.08-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-Quote/Finance-Quote-1.08-r1.ebuild,v 1.10 2006/07/04 08:45:35 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-Quote/Finance-Quote-1.08-r1.ebuild,v 1.11 2006/08/05 04:02:45 mcummings Exp $
inherit perl-module eutils
@@ -17,7 +17,8 @@ KEYWORDS="alpha amd64 ia64 ppc sparc x86"
SRC_TEST="do"
DEPEND="dev-perl/libwww-perl
- dev-perl/HTML-TableExtract"
+ dev-perl/HTML-TableExtract
+ dev-lang/perl"
RDEPEND="${DEPEND}"
mydoc="TODO"
@@ -27,3 +28,5 @@ src_unpack() {
cd ${S}
epatch ${FILESDIR}/${P}-tase.patch
}
+
+
diff --git a/dev-perl/Finance-Quote/Finance-Quote-1.10.ebuild b/dev-perl/Finance-Quote/Finance-Quote-1.10.ebuild
index 9323d3eaa58e..dc9bf6e795f0 100644
--- a/dev-perl/Finance-Quote/Finance-Quote-1.10.ebuild
+++ b/dev-perl/Finance-Quote/Finance-Quote-1.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-Quote/Finance-Quote-1.10.ebuild,v 1.7 2006/07/04 08:45:35 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-Quote/Finance-Quote-1.10.ebuild,v 1.8 2006/08/05 04:02:45 mcummings Exp $
inherit perl-module eutils
@@ -17,7 +17,9 @@ KEYWORDS="alpha amd64 ia64 ppc sparc x86"
SRC_TEST="do"
DEPEND="dev-perl/libwww-perl
- dev-perl/HTML-TableExtract"
+ dev-perl/HTML-TableExtract
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-mydoc="TODO" \ No newline at end of file
+mydoc="TODO"
+
diff --git a/dev-perl/Finance-Quote/Finance-Quote-1.11.ebuild b/dev-perl/Finance-Quote/Finance-Quote-1.11.ebuild
index 7b33e741b0c5..0a0a3e3ac66b 100644
--- a/dev-perl/Finance-Quote/Finance-Quote-1.11.ebuild
+++ b/dev-perl/Finance-Quote/Finance-Quote-1.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-Quote/Finance-Quote-1.11.ebuild,v 1.4 2006/07/10 15:45:12 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-Quote/Finance-Quote-1.11.ebuild,v 1.5 2006/08/05 04:02:45 mcummings Exp $
inherit perl-module eutils
@@ -17,7 +17,9 @@ KEYWORDS="~alpha ~amd64 ia64 ~ppc sparc ~x86"
SRC_TEST="do"
DEPEND="dev-perl/libwww-perl
- dev-perl/HTML-TableExtract"
+ dev-perl/HTML-TableExtract
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-mydoc="TODO" \ No newline at end of file
+mydoc="TODO"
+