summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2008-09-20 09:55:52 +0000
committerTorsten Veller <tove@gentoo.org>2008-09-20 09:55:52 +0000
commit7c65b7cbdd5f8d0574ea5bb69a982d4d55eeb300 (patch)
tree1f1ae956be705bc615e3223da2af46c191205fd0 /dev-perl/Mail-ClamAV/Mail-ClamAV-0.22-r1.ebuild
parentppc stable, bug #218112 (diff)
downloadgentoo-2-7c65b7cbdd5f8d0574ea5bb69a982d4d55eeb300.tar.gz
gentoo-2-7c65b7cbdd5f8d0574ea5bb69a982d4d55eeb300.tar.bz2
gentoo-2-7c65b7cbdd5f8d0574ea5bb69a982d4d55eeb300.zip
Added fix for clamav-0.94. Thanks to Dan Coats (#237939)
(Portage version: 2.2_rc8/cvs/Linux 2.6.26-tuxonice i686)
Diffstat (limited to 'dev-perl/Mail-ClamAV/Mail-ClamAV-0.22-r1.ebuild')
-rw-r--r--dev-perl/Mail-ClamAV/Mail-ClamAV-0.22-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Mail-ClamAV/Mail-ClamAV-0.22-r1.ebuild b/dev-perl/Mail-ClamAV/Mail-ClamAV-0.22-r1.ebuild
new file mode 100644
index 000000000000..0bc361ef1315
--- /dev/null
+++ b/dev-perl/Mail-ClamAV/Mail-ClamAV-0.22-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Mail-ClamAV/Mail-ClamAV-0.22-r1.ebuild,v 1.1 2008/09/20 09:55:52 tove Exp $
+
+MODULE_AUTHOR=SABECK
+inherit perl-module eutils
+
+DESCRIPTION="Perl extension for the clamav virus scanner."
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~sparc ~x86"
+IUSE=""
+
+DEPEND=">=app-antivirus/clamav-0.94
+ dev-perl/Inline
+ dev-lang/perl"
+
+PATCHES=( "${FILESDIR}"/0.22-clamav-0.94.patch )
+SRC_TEST=do
+
+src_install() {
+ perl-module_src_install
+ dodoc README || die
+}