summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2008-04-23 09:31:04 +0000
committerTorsten Veller <tove@gentoo.org>2008-04-23 09:31:04 +0000
commitda684c72b6e7e81a6481d05fec65a6ace526cb63 (patch)
tree197d7f17c0fdf8f601972f8814d51c218634f56b /dev-perl/yaml
parentVersion bump. Fix HOMEPAGE and move build-module to DEPEND only. (diff)
downloadgentoo-2-da684c72b6e7e81a6481d05fec65a6ace526cb63.tar.gz
gentoo-2-da684c72b6e7e81a6481d05fec65a6ace526cb63.tar.bz2
gentoo-2-da684c72b6e7e81a6481d05fec65a6ace526cb63.zip
Version bump
(Portage version: 2.1.5_rc6)
Diffstat (limited to 'dev-perl/yaml')
-rw-r--r--dev-perl/yaml/ChangeLog7
-rw-r--r--dev-perl/yaml/yaml-0.66.ebuild24
2 files changed, 30 insertions, 1 deletions
diff --git a/dev-perl/yaml/ChangeLog b/dev-perl/yaml/ChangeLog
index 1f3c359a9d50..ded5715d36dc 100644
--- a/dev-perl/yaml/ChangeLog
+++ b/dev-perl/yaml/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/yaml
# Copyright 2000-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/ChangeLog,v 1.63 2008/03/28 08:43:36 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/ChangeLog,v 1.64 2008/04/23 09:31:04 tove Exp $
+
+*yaml-0.66 (23 Apr 2008)
+
+ 23 Apr 2008; Torsten Veller <tove@gentoo.org> +yaml-0.66.ebuild:
+ Version bump
28 Mar 2008; Jeroen Roovers <jer@gentoo.org> yaml-0.65.ebuild:
Stable for HPPA too.
diff --git a/dev-perl/yaml/yaml-0.66.ebuild b/dev-perl/yaml/yaml-0.66.ebuild
new file mode 100644
index 000000000000..9714234c28b4
--- /dev/null
+++ b/dev-perl/yaml/yaml-0.66.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.66.ebuild,v 1.1 2008/04/23 09:31:04 tove Exp $
+
+inherit perl-module
+
+MY_P="YAML-${PV}"
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="YAML Ain't Markup Language (tm)"
+HOMEPAGE="http://search.cpan.org/dist/YAML/"
+SRC_URI="mirror://cpan/authors/id/I/IN/INGY/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~sparc-fbsd ~x86 ~x86-fbsd"
+IUSE=""
+SRC_TEST="do"
+
+DEPEND="dev-lang/perl"
+
+src_compile() {
+ echo "" | perl-module_src_compile
+}
+