summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-06 03:09:57 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-06 03:09:57 +0000
commitb694714fa41d513797c1ce10e4610efc74f1e793 (patch)
tree913f08d5677fafb3d6d057c8cc34ba301a87aeee /dev-perl
parentAdding perl dep; fixed header; fixed DEPEND (diff)
downloadgentoo-2-b694714fa41d513797c1ce10e4610efc74f1e793.tar.gz
gentoo-2-b694714fa41d513797c1ce10e4610efc74f1e793.tar.bz2
gentoo-2-b694714fa41d513797c1ce10e4610efc74f1e793.zip
Adding perl dep; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl')
-rw-r--r--dev-perl/string-crc32/ChangeLog6
-rw-r--r--dev-perl/string-crc32/string-crc32-1.2.ebuild6
-rw-r--r--dev-perl/string-crc32/string-crc32-1.3.ebuild6
-rw-r--r--dev-perl/string-crc32/string-crc32-1.4.ebuild6
4 files changed, 20 insertions, 4 deletions
diff --git a/dev-perl/string-crc32/ChangeLog b/dev-perl/string-crc32/ChangeLog
index ab6ed177faf3..9cd48bf460e3 100644
--- a/dev-perl/string-crc32/ChangeLog
+++ b/dev-perl/string-crc32/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/string-crc32
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/string-crc32/ChangeLog,v 1.20 2006/07/19 19:55:23 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/string-crc32/ChangeLog,v 1.21 2006/08/06 03:09:57 mcummings Exp $
+
+ 06 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ string-crc32-1.2.ebuild, string-crc32-1.3.ebuild, string-crc32-1.4.ebuild:
+ Adding perl dep; fixed DEPEND
19 Jul 2006; Bryan Østergaard <kloeri@gentoo.org>
string-crc32-1.4.ebuild:
diff --git a/dev-perl/string-crc32/string-crc32-1.2.ebuild b/dev-perl/string-crc32/string-crc32-1.2.ebuild
index cc173fb2c075..d45ad985665a 100644
--- a/dev-perl/string-crc32/string-crc32-1.2.ebuild
+++ b/dev-perl/string-crc32/string-crc32-1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/string-crc32/string-crc32-1.2.ebuild,v 1.17 2006/05/01 21:57:59 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/string-crc32/string-crc32-1.2.ebuild,v 1.18 2006/08/06 03:09:57 mcummings Exp $
inherit perl-module
@@ -14,3 +14,7 @@ LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
KEYWORDS="alpha amd64 hppa ia64 ~mips ~ppc ppc64 sparc x86"
IUSE=""
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/string-crc32/string-crc32-1.3.ebuild b/dev-perl/string-crc32/string-crc32-1.3.ebuild
index 4b0dccd2fb1b..0f2397ec2ef1 100644
--- a/dev-perl/string-crc32/string-crc32-1.3.ebuild
+++ b/dev-perl/string-crc32/string-crc32-1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/string-crc32/string-crc32-1.3.ebuild,v 1.2 2006/06/12 16:38:42 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/string-crc32/string-crc32-1.3.ebuild,v 1.3 2006/08/06 03:09:57 mcummings Exp $
inherit perl-module
@@ -14,3 +14,7 @@ LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 sparc ~x86"
IUSE=""
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/string-crc32/string-crc32-1.4.ebuild b/dev-perl/string-crc32/string-crc32-1.4.ebuild
index 97f88de2424c..24d628776036 100644
--- a/dev-perl/string-crc32/string-crc32-1.4.ebuild
+++ b/dev-perl/string-crc32/string-crc32-1.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/string-crc32/string-crc32-1.4.ebuild,v 1.5 2006/07/19 19:55:23 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/string-crc32/string-crc32-1.4.ebuild,v 1.6 2006/08/06 03:09:57 mcummings Exp $
inherit perl-module
@@ -14,3 +14,7 @@ LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
KEYWORDS="alpha ~amd64 hppa ia64 ~mips ~ppc ~ppc64 sparc ~x86"
IUSE=""
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"