summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-01-28 06:27:38 +0000
committerMarius Mauch <genone@gentoo.org>2007-01-28 06:27:38 +0000
commita58f1d719b29520f32c4221aa3f8ff0dac883202 (patch)
tree0c0a4ef4343274a292482ed4e609c542a335fd27 /dev-php/smarty
parentReplacing einfo with elog (diff)
downloadgentoo-2-a58f1d719b29520f32c4221aa3f8ff0dac883202.tar.gz
gentoo-2-a58f1d719b29520f32c4221aa3f8ff0dac883202.tar.bz2
gentoo-2-a58f1d719b29520f32c4221aa3f8ff0dac883202.zip
Replacing einfo with elog
(Portage version: 2.1.2-r4)
Diffstat (limited to 'dev-php/smarty')
-rw-r--r--dev-php/smarty/ChangeLog8
-rw-r--r--dev-php/smarty/smarty-2.6.14.ebuild30
-rw-r--r--dev-php/smarty/smarty-2.6.16.ebuild30
3 files changed, 36 insertions, 32 deletions
diff --git a/dev-php/smarty/ChangeLog b/dev-php/smarty/ChangeLog
index fd81cf128fcc..fbd202e2cce7 100644
--- a/dev-php/smarty/ChangeLog
+++ b/dev-php/smarty/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-php/smarty
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/smarty/ChangeLog,v 1.66 2006/12/04 19:46:14 tomk Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/smarty/ChangeLog,v 1.67 2007/01/28 06:27:38 genone Exp $
+
+ 28 Jan 2007; Marius Mauch <genone@gentoo.org> smarty-2.6.14.ebuild,
+ smarty-2.6.16.ebuild:
+ Replacing einfo with elog
*smarty-2.6.16 (04 Dec 2006)
diff --git a/dev-php/smarty/smarty-2.6.14.ebuild b/dev-php/smarty/smarty-2.6.14.ebuild
index 9e17e472bde7..6dfc1793bccb 100644
--- a/dev-php/smarty/smarty-2.6.14.ebuild
+++ b/dev-php/smarty/smarty-2.6.14.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/smarty/smarty-2.6.14.ebuild,v 1.8 2006/10/20 21:05:01 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/smarty/smarty-2.6.14.ebuild,v 1.9 2007/01/28 06:27:38 genone Exp $
inherit php-lib-r1
@@ -25,17 +25,17 @@ src_install() {
}
pkg_postinst() {
- einfo "${PHP_LIB_NAME} has been installed in /usr/share/php/${PHP_LIB_NAME}/."
- einfo "To use it in your scripts, either"
- einfo "1. define('SMARTY_DIR', \"/usr/share/php/${PHP_LIB_NAME}/\") in your scripts, or"
- einfo "2. add '/usr/share/php/${PHP_LIB_NAME}/' to the 'include_path' variable in your"
- einfo "php.ini file under /etc/php/SAPI (where SAPI is one of apache-php[45],"
- einfo "cgi-php[45] or cli-php[45])."
- echo
- einfo "If you're upgrading from a previous version make sure to clear out your"
- einfo "templates_c and cache directories as some include paths have changed!"
- echo
- einfo "The Smarty include directory has changed in 2.6.12 from /usr/share/php/Smarty/"
- einfo "to /usr/share/php/${PHP_LIB_NAME}/ you will need to change your SMARTY_DIR or"
- einfo "include_path accordingly."
+ elog "${PHP_LIB_NAME} has been installed in /usr/share/php/${PHP_LIB_NAME}/."
+ elog "To use it in your scripts, either"
+ elog "1. define('SMARTY_DIR', \"/usr/share/php/${PHP_LIB_NAME}/\") in your scripts, or"
+ elog "2. add '/usr/share/php/${PHP_LIB_NAME}/' to the 'include_path' variable in your"
+ elog "php.ini file under /etc/php/SAPI (where SAPI is one of apache-php[45],"
+ elog "cgi-php[45] or cli-php[45])."
+ elog
+ elog "If you're upgrading from a previous version make sure to clear out your"
+ elog "templates_c and cache directories as some include paths have changed!"
+ elog
+ elog "The Smarty include directory has changed in 2.6.12 from /usr/share/php/Smarty/"
+ elog "to /usr/share/php/${PHP_LIB_NAME}/ you will need to change your SMARTY_DIR or"
+ elog "include_path accordingly."
}
diff --git a/dev-php/smarty/smarty-2.6.16.ebuild b/dev-php/smarty/smarty-2.6.16.ebuild
index 4e4cc2f44365..6a8b70d2e6bd 100644
--- a/dev-php/smarty/smarty-2.6.16.ebuild
+++ b/dev-php/smarty/smarty-2.6.16.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/smarty/smarty-2.6.16.ebuild,v 1.1 2006/12/04 19:46:14 tomk Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/smarty/smarty-2.6.16.ebuild,v 1.2 2007/01/28 06:27:38 genone Exp $
inherit php-lib-r1
@@ -25,17 +25,17 @@ src_install() {
}
pkg_postinst() {
- einfo "${PHP_LIB_NAME} has been installed in /usr/share/php/${PHP_LIB_NAME}/."
- einfo "To use it in your scripts, either"
- einfo "1. define('SMARTY_DIR', \"/usr/share/php/${PHP_LIB_NAME}/\") in your scripts, or"
- einfo "2. add '/usr/share/php/${PHP_LIB_NAME}/' to the 'include_path' variable in your"
- einfo "php.ini file under /etc/php/SAPI (where SAPI is one of apache-php[45],"
- einfo "cgi-php[45] or cli-php[45])."
- echo
- einfo "If you're upgrading from a previous version make sure to clear out your"
- einfo "templates_c and cache directories as some include paths have changed!"
- echo
- einfo "The Smarty include directory has changed in 2.6.12 from /usr/share/php/Smarty/"
- einfo "to /usr/share/php/${PHP_LIB_NAME}/ you will need to change your SMARTY_DIR or"
- einfo "include_path accordingly."
+ elog "${PHP_LIB_NAME} has been installed in /usr/share/php/${PHP_LIB_NAME}/."
+ elog "To use it in your scripts, either"
+ elog "1. define('SMARTY_DIR', \"/usr/share/php/${PHP_LIB_NAME}/\") in your scripts, or"
+ elog "2. add '/usr/share/php/${PHP_LIB_NAME}/' to the 'include_path' variable in your"
+ elog "php.ini file under /etc/php/SAPI (where SAPI is one of apache-php[45],"
+ elog "cgi-php[45] or cli-php[45])."
+ elog
+ elog "If you're upgrading from a previous version make sure to clear out your"
+ elog "templates_c and cache directories as some include paths have changed!"
+ elog
+ elog "The Smarty include directory has changed in 2.6.12 from /usr/share/php/Smarty/"
+ elog "to /usr/share/php/${PHP_LIB_NAME}/ you will need to change your SMARTY_DIR or"
+ elog "include_path accordingly."
}