summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOle Markus With <olemarkus@gentoo.org>2013-05-22 07:32:33 +0000
committerOle Markus With <olemarkus@gentoo.org>2013-05-22 07:32:33 +0000
commitf2f31cbf53eb5dd4557e9b20541c50039d9ad7ff (patch)
treec2b26460941a595b528a2c2a3cda89cd98bd5f21 /dev-php/xdebug-client
parentBump (diff)
downloadgentoo-2-f2f31cbf53eb5dd4557e9b20541c50039d9ad7ff.tar.gz
gentoo-2-f2f31cbf53eb5dd4557e9b20541c50039d9ad7ff.tar.bz2
gentoo-2-f2f31cbf53eb5dd4557e9b20541c50039d9ad7ff.zip
Version bump
(Portage version: 2.1.11.55/cvs/Linux x86_64, signed Manifest commit with key C4A92BF5)
Diffstat (limited to 'dev-php/xdebug-client')
-rw-r--r--dev-php/xdebug-client/ChangeLog8
-rw-r--r--dev-php/xdebug-client/xdebug-client-2.2.3.ebuild30
2 files changed, 37 insertions, 1 deletions
diff --git a/dev-php/xdebug-client/ChangeLog b/dev-php/xdebug-client/ChangeLog
index ba02e48bd5c5..51f041cb935a 100644
--- a/dev-php/xdebug-client/ChangeLog
+++ b/dev-php/xdebug-client/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-php/xdebug-client
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/xdebug-client/ChangeLog,v 1.57 2013/04/14 06:29:24 olemarkus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/xdebug-client/ChangeLog,v 1.58 2013/05/22 07:32:33 olemarkus Exp $
+
+*xdebug-client-2.2.3 (22 May 2013)
+
+ 22 May 2013; Ole Markus With <olemarkus@gentoo.org>
+ +xdebug-client-2.2.3.ebuild:
+ Version bump
14 Apr 2013; Ole Markus With <olemarkus@gentoo.org>
-xdebug-client-2.1.0.ebuild, -xdebug-client-2.1.1.ebuild,
diff --git a/dev-php/xdebug-client/xdebug-client-2.2.3.ebuild b/dev-php/xdebug-client/xdebug-client-2.2.3.ebuild
new file mode 100644
index 000000000000..25ef7594e8ec
--- /dev/null
+++ b/dev-php/xdebug-client/xdebug-client-2.2.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/xdebug-client/xdebug-client-2.2.3.ebuild,v 1.1 2013/05/22 07:32:33 olemarkus Exp $
+
+EAPI=5
+
+KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~x86"
+
+MY_PV="${PV/_/}"
+MY_PV="${MY_PV/rc/RC}"
+
+DESCRIPTION="Xdebug client for the Common Debugger Protocol (DBGP)."
+HOMEPAGE="http://www.xdebug.org/"
+SRC_URI="http://pecl.php.net/get/xdebug-${MY_PV}.tgz"
+LICENSE="Xdebug"
+SLOT="0"
+IUSE="libedit"
+
+S="${WORKDIR}/xdebug-${MY_PV}/debugclient"
+
+DEPEND="libedit? ( dev-libs/libedit )"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ econf $(use_with libedit)
+}
+
+src_install() {
+ newbin debugclient xdebug
+}