summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStuart Herbert <stuart@gentoo.org>2005-09-04 16:13:51 +0000
committerStuart Herbert <stuart@gentoo.org>2005-09-04 16:13:51 +0000
commit4e410c124455e8f78d5d92094f523ab9d7bfacd6 (patch)
treedaaaf4cd528e7c54675c23d9490c31fffb5bccb4 /dev-php4/xdebug/xdebug-1.3.2.ebuild
parentInitial import (diff)
downloadgentoo-2-4e410c124455e8f78d5d92094f523ab9d7bfacd6.tar.gz
gentoo-2-4e410c124455e8f78d5d92094f523ab9d7bfacd6.tar.bz2
gentoo-2-4e410c124455e8f78d5d92094f523ab9d7bfacd6.zip
Initial import for PHP4
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'dev-php4/xdebug/xdebug-1.3.2.ebuild')
-rw-r--r--dev-php4/xdebug/xdebug-1.3.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-php4/xdebug/xdebug-1.3.2.ebuild b/dev-php4/xdebug/xdebug-1.3.2.ebuild
new file mode 100644
index 000000000000..24222ddc13a5
--- /dev/null
+++ b/dev-php4/xdebug/xdebug-1.3.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php4/xdebug/xdebug-1.3.2.ebuild,v 1.1 2005/09/04 16:13:51 stuart Exp $
+
+PHP_EXT_ZENDEXT="yes"
+PHP_EXT_NAME="xdebug"
+
+inherit php-ext-source-r1
+
+IUSE=""
+DESCRIPTION="A PHP Debugging and Profiling extension."
+HOMEPAGE="http://www.xdebug.org/"
+SLOT="0"
+MY_P="${P/_/}"
+SRC_URI="http://www.xdebug.org/files/${MY_P}.tgz"
+S="${WORKDIR}/${MY_P}"
+LICENSE="Xdebug"
+KEYWORDS="~ppc ~x86"
+
+need_php_by_category
+
+src_install() {
+ php-ext-source-r1_src_install
+ dodoc NEWS README Changelog CREDITS LICENSE
+}