summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuca Longinotti <chtekk@gentoo.org>2006-10-14 21:54:34 +0000
committerLuca Longinotti <chtekk@gentoo.org>2006-10-14 21:54:34 +0000
commitde7f29e98d5384da7daa851cf5f748153138a7f1 (patch)
tree475dd37914e730a0bd11e143f506b1e760c17161 /dev-php5/pecl-apc
parentMark 1.2.7 stable on ia64. #145217 (diff)
downloadgentoo-2-de7f29e98d5384da7daa851cf5f748153138a7f1.tar.gz
gentoo-2-de7f29e98d5384da7daa851cf5f748153138a7f1.tar.bz2
gentoo-2-de7f29e98d5384da7daa851cf5f748153138a7f1.zip
Fixup ebuild.
(Portage version: 2.1.2_pre2-r9)
Diffstat (limited to 'dev-php5/pecl-apc')
-rw-r--r--dev-php5/pecl-apc/ChangeLog6
-rw-r--r--dev-php5/pecl-apc/pecl-apc-3.0.12_p2.ebuild15
2 files changed, 13 insertions, 8 deletions
diff --git a/dev-php5/pecl-apc/ChangeLog b/dev-php5/pecl-apc/ChangeLog
index 493b9946d8a0..4b8dd646b0f5 100644
--- a/dev-php5/pecl-apc/ChangeLog
+++ b/dev-php5/pecl-apc/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-php5/pecl-apc
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-apc/ChangeLog,v 1.17 2006/10/03 21:56:50 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-apc/ChangeLog,v 1.18 2006/10/14 21:54:34 chtekk Exp $
+
+ 14 Oct 2006; Luca Longinotti <chtekk@gentoo.org>
+ pecl-apc-3.0.12_p2.ebuild:
+ Fixup ebuild.
03 Oct 2006; Chris Gianelloni <wolf31o2@gentoo.org>
pecl-apc-3.0.12_p2.ebuild:
diff --git a/dev-php5/pecl-apc/pecl-apc-3.0.12_p2.ebuild b/dev-php5/pecl-apc/pecl-apc-3.0.12_p2.ebuild
index e8c590c98c8f..e54c885ad14d 100644
--- a/dev-php5/pecl-apc/pecl-apc-3.0.12_p2.ebuild
+++ b/dev-php5/pecl-apc/pecl-apc-3.0.12_p2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-apc/pecl-apc-3.0.12_p2.ebuild,v 1.4 2006/10/03 21:56:50 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-apc/pecl-apc-3.0.12_p2.ebuild,v 1.5 2006/10/14 21:54:34 chtekk Exp $
PHP_EXT_NAME="apc"
PHP_EXT_PECL_PKG="APC"
@@ -53,16 +53,17 @@ src_install() {
php-ext-base-r1_addtoinifiles "apc.shm_segments" '"1"'
php-ext-base-r1_addtoinifiles "apc.shm_size" '"30"'
php-ext-base-r1_addtoinifiles "apc.optimization" '"0"'
- php-ext-base-r1_addtoinifiles "apc.num_files_hint" '"1000"'
- php-ext-base-r1_addtoinifiles "apc.ttl" '"0"'
+ php-ext-base-r1_addtoinifiles "apc.num_files_hint" '"1024"'
+ php-ext-base-r1_addtoinifiles "apc.ttl" '"7200"'
+ php-ext-base-r1_addtoinifiles "apc.user_ttl" '"7200"'
php-ext-base-r1_addtoinifiles "apc.gc_ttl" '"3600"'
php-ext-base-r1_addtoinifiles "apc.cache_by_default" '"1"'
- php-ext-base-r1_addtoinifiles "apc.filters" '""'
- php-ext-base-r1_addtoinifiles "apc.mmap_file_mask" '""'
- php-ext-base-r1_addtoinifiles "apc.slam_defense" '"0"'
+ php-ext-base-r1_addtoinifiles ";apc.mmap_file_mask" '"/tmp/apc.XXXXXX"'
php-ext-base-r1_addtoinifiles "apc.file_update_protection" '"2"'
+ php-ext-base-r1_addtoinifiles "apc.enable_cli" '"0"'
+ php-ext-base-r1_addtoinifiles "apc.max_file_size" '"1M"'
php-ext-base-r1_addtoinifiles "apc.stat" '"1"'
- php-ext-base-r1_addtoinifiles "apc.include_once_override" '"0"'
+ php-ext-base-r1_addtoinifiles "apc.write_lock" '"1"'
dodir "${PHP_EXT_SHARED_DIR}"
insinto "${PHP_EXT_SHARED_DIR}"